<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>

<meta content="ohio state athletics, ohio state football, ohio state basketball, ncaa, nhl, columbus blue jackets, mls, Columbus crew sc, crew sc, pga tour, pga golf, pga memorial tournament, concert photo galleries, concerts, entertainment, central ohio events, columbus ohio events" name="keywords"/>



<meta name="news_keywords" content="NHL, College Football, CFB, PGA, MLS, Ohio State Buckeyes">
<meta NAME="revisit-after" CONTENT="1 day">
<meta NAME="robots" CONTENT="all">
<meta NAME="rating" CONTENT="General">
<meta NAME="copyright" CONTENT="2000-2015">
<meta NAME="distribution" CONTENT="Global">
<meta name="Search Engines" content="AOL Search, AltaVista, Ask Jeeves, Direct Hit, Excite, FAST Search, Go, Infoseek, GoTo, Google, HotBot, IWon, LookSmart, Lycos, MSN Search, Netscape Search, 
NorthernLight, SearchHound, Snap, Webcrawler, Yahoo">



<meta charset="UTF-8" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://columbuswired.net/xmlrpc.php" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://columbuswired.net/feed/" />
<link rel="icon" type="image/png" href="http://columbuswired.net/wp-content/uploads/2015/07/CW-BLUE-copy.jpg" /><!--[if lt IE 9]>
<script src="http://columbuswired.net/wp-content/themes/newszone/js/html5.js" type="text/javascript"></script>
<![endif]-->

<!-- This site is optimized with the Yoast SEO plugin v4.0 - https://yoast.com/wordpress/plugins/seo/ -->
<title>The Ralph Schudel Show - Episode 19 - A conversation with USWBSNT captain Megan Wharton</title>
<link rel="canonical" href="http://columbuswired.net/ralph-schudel-show-episode-19-conversation-uswbsnt-captain-megan-wharton/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Ralph Schudel Show - Episode 19 - A conversation with USWBSNT captain Megan Wharton" />
<meta property="og:description" content="Welcome to another episode of The Ralph Schudel Show, presented by Stadium Scene, Columbus Wired, and Ralph Schudel Photography. In this episode: We speak with U.S. Beach Soccer Women&#8217;s National Team captain Megan Wharton." />
<meta property="og:url" content="http://columbuswired.net/ralph-schudel-show-episode-19-conversation-uswbsnt-captain-megan-wharton/" />
<meta property="og:site_name" content="Columbus Wired - Sports and Entertainment" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Columbus-Wired/" />
<meta property="article:tag" content="Megan Wharton" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2020-05-06T08:25:29-04:00" />
<meta property="article:modified_time" content="2020-05-06T08:26:40-04:00" />
<meta property="og:updated_time" content="2020-05-06T08:26:40-04:00" />
<meta property="fb:admins" content="1636376721" />
<meta property="og:image" content="http://columbuswired.net/wp-content/uploads/2020/05/megan-wharton-us-soccer-women-beach-soccer.jpg" />
<meta property="og:image:width" content="672" />
<meta property="og:image:height" content="353" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Columbus Wired - Sports and Entertainment &raquo; Feed" href="http://columbuswired.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Columbus Wired - Sports and Entertainment &raquo; Comments Feed" href="http://columbuswired.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Columbus Wired - Sports and Entertainment &raquo; The Ralph Schudel Show &#8211; Episode 19 &#8211; A conversation with USWBSNT captain Megan Wharton Comments Feed" href="http://columbuswired.net/ralph-schudel-show-episode-19-conversation-uswbsnt-captain-megan-wharton/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/columbuswired.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='cbg-css-css'  href='http://columbuswired.net/wp-content/plugins/custom-background/css/cbg.css?ver=1.0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://columbuswired.net/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://columbuswired.net/wp-includes/js/thickbox/thickbox.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://columbuswired.net/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://columbuswired.net/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-responsive-css'  href='http://columbuswired.net/wp-content/themes/newszone/css/bootstrap-responsive.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://columbuswired.net/wp-content/themes/newszone/css/owl.carousel.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://columbuswired.net/wp-content/themes/newszone/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://columbuswired.net/wp-content/themes/newszone/css/prettyPhoto.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://columbuswired.net/wp-content/themes/newszone/responsive.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='http://columbuswired.net/wp-admin/css/color-picker.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='uber-audio-css-css'  href='http://columbuswired.net/wp-content/plugins/uber_audio/css/player.css?ver=2.8.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var lioit_script = {"post_id":"23462","ajaxurl":"http:\/\/columbuswired.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://columbuswired.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/plugins/custom-background/js/preload.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/plugins/custom-background/js/bgstretcher.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/plugins/custom-background/js/cookie.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/plugins/custom-background/js/jquery.jparallax.js?ver=0.9.1'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/plugins/custom-background/js/custom_background.js?ver=1.0.3'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?ver=0.6'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/plugins/adrotate-pro/library/jquery.cookie.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/themes/newszone/js/gnmenu.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='http://columbuswired.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://columbuswired.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://columbuswired.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='http://columbuswired.net/?p=23462' />
<link rel="alternate" type="application/json+oembed" href="http://columbuswired.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcolumbuswired.net%2Fralph-schudel-show-episode-19-conversation-uswbsnt-captain-megan-wharton%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://columbuswired.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcolumbuswired.net%2Fralph-schudel-show-episode-19-conversation-uswbsnt-captain-megan-wharton%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.11.3 Professional to display their advertisements - https://www.adrotateplugin.com/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-5 { margin:1px 1px 1px 1px; }
	.g-6 { margin:1px 1px 1px 1px; }
	.g-7 { margin:1px 1px 1px 1px; }
	.g-8 { margin:0px 1px 0px 1px; }
	.g-9 { margin:0px 1px 0px 1px; }
	.g-10 { margin:1px 1px 1px 1px; }
	.g-11 { margin:1px 1px 1px 1px; }
	.g-12 { margin:1px 1px 1px 1px; }
	.g-13 { margin:1px 1px 1px 1px; }
	.g-14 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type='text/javascript'>try{var d = new Date();jQuery.cookie('cbg_tz', d.getTimezoneOffset(), { path: '/', expires: 366 });}catch(err){}</script>	
<style type="text/css">




#header {
	padding-top: 20px !important;
}
#header {
	padding-bottom: 20px !important;
}



.mainNavigation , .show-mobile-menu{
	background-color: #103e67;
}
.mainNavigation ul.dropmenu li ul {
	background-color: #103e67;
}
.mainNavigation ul.dropmenu > li:first-child.current-menu-item > a , .mainNavigation ul.dropmenu > li.current-menu-item > a, .mainNavigation ul.dropmenu > li.current-menu-ancestor > a {
	background: #296192;
}
.mainNavigation ul.dropmenu > li:first-child.current-menu-item > a , .mainNavigation ul.dropmenu > li.current-menu-item > a, .mainNavigation ul.dropmenu > li.current-menu-ancestor > a {
	color: #f9f9f9 !important;
}
 .mainSliderWrap{
	padding-top:30px ;
}
  .mainNavigation ul.dropmenu > li a , .mainNavigation, .show-mobile-menu , .show-mobile-menu .mobile-menu-text , #mobile-menu ul li a , #mobile-menu ul li.has-children>.action-expand {	
	color: #f9f9f9;
}
.mobile-menu-icon span {
	background:#f9f9f9 ;
}
.ticker-section{	
	background: #296192;
}
#nav-alt{
	background-color: #103e67;
}
  		#footer {
			background: #296192;
		}
		
	 






</style>
<script>
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
        a = s.createElement(o),
            m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
    })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

    ga('create', 'UA-34591692-1', 'auto');
    ga('send', 'pageview');
</script>
<!-- AdRotate JS -->
<script type="text/javascript">
var tracker_url = 'http://columbuswired.net/wp-content/plugins/adrotate-pro/library/clicktracker.php';
var impression_url = 'http://columbuswired.net/wp-content/plugins/adrotate-pro/library/impressiontracker.php';
</script>
<!-- /AdRotate JS -->

</head>

<body class="post-template-default single single-post postid-23462 single-format-standard wp-custom-logo unknown">
<div id="showcase-bar" class="header HeaderTop" data-logo-height="" data-padding="">
    	        	<section class=" mainNavigation navigation loadSmooth">
                <div class="container">
                    <div class="row">
                    <nav class="primary span12">
                                                   <ul id="menu-primary-menu" class="dropmenu"><li id="menu-item-3616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3616"><a href="http://columbuswired.net/category/ohio-state-buckeyes/">OSU Buckeyes</a>
<ul class="sub-menu">
	<li id="menu-item-6604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6604"><a href="http://columbuswired.net/category/ohio-state-buckeyes/osufootball/">OSU Football</a></li>
	<li id="menu-item-6603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6603"><a href="http://columbuswired.net/category/ohio-state-buckeyes/osubasketball/">OSU Basketball</a></li>
	<li id="menu-item-6605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6605"><a href="http://columbuswired.net/category/ohio-state-buckeyes/osuhockey/">OSU Hockey</a></li>
</ul>
</li>
<li id="menu-item-3615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3615"><a href="http://columbuswired.net/category/blue-jackets-nhl/">Blue Jackets (NHL)</a></li>
<li id="menu-item-3617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3617"><a href="http://columbuswired.net/category/columbus-crew/">Columbus Crew (MLS)</a></li>
<li id="menu-item-11770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11770"><a href="http://columbuswired.net/category/golf/">PGA Tour</a></li>
<li id="menu-item-3621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3621"><a href="http://columbuswired.net/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-10802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10802"><a href="http://columbuswired.net/category/on-the-town-columbus-ohio/">On the Town</a></li>
	<li id="menu-item-4001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4001"><a href="http://columbuswired.net/category/album-reviews/">Album Reviews</a></li>
	<li id="menu-item-3784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3784"><a href="http://columbuswired.net/category/entertainment/concert-reviews/">Concert Reviews</a></li>
	<li id="menu-item-8289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8289"><a href="http://columbuswired.net/category/concert-photo-galleries/">Concert Photo Galleries</a></li>
</ul>
</li>
<li id="menu-item-22392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22392"><a href="http://columbuswired.net/columbus-destroyers/">Columbus Destroyers</a></li>
<li id="menu-item-15977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15977"><a href="https://www.facebook.com/ColumbusWired/photos_stream?tab=photos_albums">Photo Galleries</a></li>
<li id="menu-item-8595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8595"><a href="http://columbuswired.net/columbus-wired-staff/">Our Staff</a></li>
</ul>                                               </nav>
                    </div><!--End Row-->
                </div><!--End Inner-->
        	</section><!--End Main Menu-->
            </div><!--End Header-->
    		    <div id="container" class="boxed">
        	        <header id="header" class="loadSmooth header">
        	<div class="container">
            	<div class="row">
                	                    <div id="logo" class="span4">
                                                <a href="http://columbuswired.net/" title="Columbus Wired &#8211; Sports and Entertainment" rel="home">
                        <img src="http://columbuswired.net/wp-content/uploads/2015/07/CW-BLUE-copy.jpg" alt="Columbus Wired &#8211; Sports and Entertainment" />
                        </a>
                                            </div><!--End Logo-->
                    
                    <div id="banner" class="span8">
                    	                                                	<script type="text/javascript"><!--
google_ad_client = "ca-pub-2074649486411131";
/* Columbus Wired 728x90 */
google_ad_slot = "7556229595";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
                                                                      </div><!--End Banner-->
                  
                                        
            	</div><!--End Row-->
            </div><!--End Main Header-->
        </header><!--End Header-->
        
        
                	<section class="mainNavigation navigation loadSmooth">
                <div class="container">
                    <div class="row">
                    <nav class="primary span12">
                                                   <ul id="menu-primary-menu-1" class="dropmenu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3616"><a href="http://columbuswired.net/category/ohio-state-buckeyes/">OSU Buckeyes</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6604"><a href="http://columbuswired.net/category/ohio-state-buckeyes/osufootball/">OSU Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6603"><a href="http://columbuswired.net/category/ohio-state-buckeyes/osubasketball/">OSU Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6605"><a href="http://columbuswired.net/category/ohio-state-buckeyes/osuhockey/">OSU Hockey</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3615"><a href="http://columbuswired.net/category/blue-jackets-nhl/">Blue Jackets (NHL)</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3617"><a href="http://columbuswired.net/category/columbus-crew/">Columbus Crew (MLS)</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11770"><a href="http://columbuswired.net/category/golf/">PGA Tour</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3621"><a href="http://columbuswired.net/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10802"><a href="http://columbuswired.net/category/on-the-town-columbus-ohio/">On the Town</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4001"><a href="http://columbuswired.net/category/album-reviews/">Album Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3784"><a href="http://columbuswired.net/category/entertainment/concert-reviews/">Concert Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8289"><a href="http://columbuswired.net/category/concert-photo-galleries/">Concert Photo Galleries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22392"><a href="http://columbuswired.net/columbus-destroyers/">Columbus Destroyers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15977"><a href="https://www.facebook.com/ColumbusWired/photos_stream?tab=photos_albums">Photo Galleries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8595"><a href="http://columbuswired.net/columbus-wired-staff/">Our Staff</a></li>
</ul>                                               </nav>
                    </div><!--End Row-->
                </div><!--End Inner-->
        	</section><!--End Main Menu-->
         
        <div class="show-mobile-menu hidden-desktop clearfix">
        	<div class="container">
                        <div class="mobile-menu-text">Categories</div>
                        <div class="mobile-menu-icon">
                            <span></span><span></span><span></span><span></span>
                        </div>
                        </div>
                    </div>
        <nav id="mobile-menu">
                <div class="container">
                    <ul id="dropmenu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3616"><a href="http://columbuswired.net/category/ohio-state-buckeyes/">OSU Buckeyes</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6604"><a href="http://columbuswired.net/category/ohio-state-buckeyes/osufootball/">OSU Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6603"><a href="http://columbuswired.net/category/ohio-state-buckeyes/osubasketball/">OSU Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6605"><a href="http://columbuswired.net/category/ohio-state-buckeyes/osuhockey/">OSU Hockey</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3615"><a href="http://columbuswired.net/category/blue-jackets-nhl/">Blue Jackets (NHL)</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3617"><a href="http://columbuswired.net/category/columbus-crew/">Columbus Crew (MLS)</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11770"><a href="http://columbuswired.net/category/golf/">PGA Tour</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3621"><a href="http://columbuswired.net/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10802"><a href="http://columbuswired.net/category/on-the-town-columbus-ohio/">On the Town</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4001"><a href="http://columbuswired.net/category/album-reviews/">Album Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3784"><a href="http://columbuswired.net/category/entertainment/concert-reviews/">Concert Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8289"><a href="http://columbuswired.net/category/concert-photo-galleries/">Concert Photo Galleries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22392"><a href="http://columbuswired.net/columbus-destroyers/">Columbus Destroyers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15977"><a href="https://www.facebook.com/ColumbusWired/photos_stream?tab=photos_albums">Photo Galleries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8595"><a href="http://columbuswired.net/columbus-wired-staff/">Our Staff</a></li>
</ul>                </div>
        </nav>
        
                   
<div class="ticker-section">
  <div class="content-wrap ">
    <div class="ticker container" style="display: block;">
      <div class="title second-color-bg ">
        <div class="ticker-icon"> <i class="fa fa-rocket"></i> </div>
        <h6>The Latest</h6>
      </div>
      <div class="tickercontainer">
        <div class="mask">
          <ul id="ticker-posts" class="newsticker">
          	                        <li>                                                                                 <div class="articleType" style="background-color:#002654;">Blue Jackets</div>
                                                                                <a href="http://columbuswired.net/blue-jackets-appearance-finland-postponed/">Blue Jackets appearance in Finland postponed ...</a>
             
            </li>
                        <li>                                                                                 <a href="http://columbuswired.net/ralph-schudel-show-episode-19-conversation-uswbsnt-captain-megan-wharton/">The Ralph Schudel Show &#8211; Episode 19 &#8211; A conversation with USWBSNT captain Megan Wharton ...</a>
             
            </li>
                        <li>                                                                                 <div class="articleType" style="background-color:#bb0000;">Ohio State Basketball</div>
                                                                                <a href="http://columbuswired.net/patty-proud-of-ohio-state-accomplishments-looking-ahead-to-2020/">Aaliyah Patty proud of Ohio State accomplishments but looking to the future ...</a>
             
            </li>
                        <li>                                                                                 <div class="articleType" style="background-color:#002654;">Blue Jackets</div>
                                                                                <a href="http://columbuswired.net/rick-nash-named-best-nhl-history-wear-no-61/">Rick Nash named the best in NHL history to wear the No.61 ...</a>
             
            </li>
                        <li>                                                                                 <div class="articleType" style="background-color:#002654;">Blue Jackets</div>
                                                                                <a href="http://columbuswired.net/blue-jackets-sign-goaltender-elvis-merzlikins-two-year-contract-extension/">Blue Jackets sign goaltender Elvis Merzlikins to two-year contract extension ...</a>
             
            </li>
                        <li>                                                                                 <div class="articleType" style="background-color:#002654;">Blue Jackets</div>
                                                                                <a href="http://columbuswired.net/blue-jackets-re-sign-goaltender-joonas-korpisalo-2-year-extension/">Blue Jackets re-sign goaltender Joonas Korpisalo to 2-year extension ...</a>
             
            </li>
            			                      </ul>
        </div>
      </div>
    </div>
  </div>
</div>
                  
         	     		<section class="mainPageTitle">
	        	<div class="container">
	            <div class="row pageTitleContent">
	                <div id="breadcrumbs" class="span12 breadrcumbpadding">
	                    <div id="crumbs"><div id="breadcrumbs"><span class="breadcrumbs-title"><i class="icone-home"></i></span><a href="http://columbuswired.net"><i class="fa fa-home"></i> Home</a> <i class="fa fa-angle-right"></i> <a href="http://columbuswired.net/category/uncategorized/">Uncategorized</a> <i class="fa fa-angle-right"></i> <span class="current">The Ralph Schudel Show &#8211; Episode 19 &#8211; A conversation with USWBSNT captain Megan Wharton</span></div></div>
	                </div>
	            </div><!--End row-->
	            </div><!--End container-->
	         </section><!--End TagLine-->
                 <div id="content">
       
         
    
<div id="main" class="container singleContent">
  <div class="row">
            <div id="mainContentRight" class="span9">
      <div class="singlePost">
                    	                        	
                    	<div id="post-23462" class="post-23462 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-megan-wharton">
                        	
                        	<div class="articleDetails">
                            	
                            	                   				                            	<div class="articleTitle">
                                    <h1>
                                                                                The Ralph Schudel Show &#8211; Episode 19 &#8211; A conversation with USWBSNT captain Megan Wharton</h1>
                                </div><!--End articleTitle-->
                                                                  <div class="articleMeta">
                                      <ul class="postMeta">
                                      		                                        	                                                                                  		                                            <li class="postDateMeta">May 6th, 2020</li>
                                                                                                                                    <li class="postAuthor"><img alt='' src='http://1.gravatar.com/avatar/4479d9aa6ce51c9ae1d883b942e797ba?s=18&#038;r=pg' srcset='http://1.gravatar.com/avatar/4479d9aa6ce51c9ae1d883b942e797ba?s=36&#038;r=pg 2x' class='avatar avatar-18 photo' height='18' width='18' /> Posted by <a href="http://columbuswired.net/author/ralphschudel/" title="Posts by Ralph Schudel" rel="author">Ralph Schudel</a></li>
                                                                                                                                    <li class="postCategory">in <a href="http://columbuswired.net/category/uncategorized/" rel="category tag">Uncategorized</a></li>
                                                                                                                                                                            </ul><!--End postMeta-->
                                    </div><!--End articleMeta-->
                                                                									                                                            </div><!--End Article Details-->
                            
                            <div class="articleContent">
                            	
                              <!-- Review -->
                                                            																					<div class="mainpostconntents"><p><img class="size-full wp-image-23463 aligncenter" src="http://columbuswired.net/wp-content/uploads/2020/05/megan-wharton-us-soccer-women-beach-soccer.jpg" alt="" width="672" height="353" srcset="http://columbuswired.net/wp-content/uploads/2020/05/megan-wharton-us-soccer-women-beach-soccer.jpg 672w, http://columbuswired.net/wp-content/uploads/2020/05/megan-wharton-us-soccer-women-beach-soccer-300x158.jpg 300w, http://columbuswired.net/wp-content/uploads/2020/05/megan-wharton-us-soccer-women-beach-soccer-570x299.jpg 570w, http://columbuswired.net/wp-content/uploads/2020/05/megan-wharton-us-soccer-women-beach-soccer-500x263.jpg 500w" sizes="(max-width: 672px) 100vw, 672px" />Welcome to another episode of The Ralph Schudel Show, presented by Stadium Scene, Columbus Wired, and Ralph Schudel Photography.
<p class="XzvDs _208Ie tFDi5 blog-post-text-font blog-post-text-color _2QAo- _25MYV _6RI6N tFDi5" style="text-align: left;">In this episode:
<ul class="_2PG9L _3YdDb">
<li class="_1BJwx _208Ie tFDi5 _3G_TD _3XFe6 _2QAo- _25MYV _6RI6N tFDi5">
<p class="_208Ie">We speak with U.S. Beach Soccer Women&#8217;s National Team captain Megan Wharton.
</li>
</ul>
<p><iframe style="border: none;" title="Episode 19 - USWBSNT Captain Megan Wharton" src="https://www.podbean.com/media/player/audio/postId/14385753?url=https%3A%2F%2Fwww.podbean.com%2Few%2Fpb-v24u6-db8259&amp;version=1" width="100%" height="122" scrolling="no" data-name="pd-iframe-player"></iframe><p><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation restrictions! -->
</div>
										                                    
                                                            	
                                
                            </div><!--End ArticleContent-->
                                                        							                                                             <div class="articleAuthor">
                           
                                <div class="authorContent">
                                <div class="authorLeft">
                                	<div class="authorAvatar">
                                    	<img alt='' src='http://1.gravatar.com/avatar/4479d9aa6ce51c9ae1d883b942e797ba?s=120&#038;r=pg' srcset='http://1.gravatar.com/avatar/4479d9aa6ce51c9ae1d883b942e797ba?s=240&#038;r=pg 2x' class='avatar avatar-120 photo' height='120' width='120' />                                    </div><!--End AuthorAvatar-->
                                </div><!--End Author Left-->
                                	<div class="authorDetails">
                                    	<h2>About <a href="http://columbuswired.net/author/ralphschudel/" title="Posts by Ralph Schudel" rel="author">Ralph Schudel</a></h2>
                                        <span class="AuthorPostsCount"><i class="fa fa-file-alt"></i> Number of Entries : 183</span><!--End Count-->
                                    
                                    </div><!--End AuthorDetails-->
                                    
                                    <p>Ralph comes to us from SB Nation where he is a writer and photographer for the Columbus Crew SC website Massive Report. He also spent time in the NWSL covering the Chicago Red Stars. 

He currently works at Ohio Dominican University where he serves as the Brand Manager for the Women's Soccer program.</p>
                                    <div class="authorSocial">
									                                    <a class="fa fa-home social-icon  size-m" href="http://ralphschudel.com" title="Ralph Schudel 's site"></a>
                                                                                                            <a class="fa fa-twitter social-icon  size-m" href="http://twitter.com/twitter.com/schudel_ralph" title="Ralph Schudel  on Twitter"></a>
                                                                                                                                                
                                                                                                                                                                                
                                   
                                                                                                
                                </div>
                                    
                                    
                                    
                                </div><!--End AuthorContent-->
                                
                            </div><!--End ArticleAuthor-->                                                                                         <div class="articleBtmShare">

												
						<div class="title">
							Share this:						</div>
						
						<div class="shareThisPost">
						
							<ul class="list">
                            
								<li class="facebook">
									<a href="http://facebook.com/share.php?u=http://columbuswired.net/ralph-schudel-show-episode-19-conversation-uswbsnt-captain-megan-wharton/&amp;t=The Ralph Schudel Show &#8211; Episode 19 &#8211; A conversation with USWBSNT captain Megan Wharton" target="_blank"><i class="fa fa-facebook"></i>Facebook</a>
								</li>
							
								<li class="twitter">
									<a href="http://twitter.com/home?status=The Ralph Schudel Show &#8211; Episode 19 &#8211; A conversation with USWBSNT captain Megan Wharton http://columbuswired.net/ralph-schudel-show-episode-19-conversation-uswbsnt-captain-megan-wharton/" target="_blank"><i class="fa fa-twitter"></i>Twitter</a>	
								</li>
							
								<li class="gplus">			
									<a href="https://plus.google.com/share?url=http://columbuswired.net/ralph-schudel-show-episode-19-conversation-uswbsnt-captain-megan-wharton/&amp;t=The Ralph Schudel Show &#8211; Episode 19 &#8211; A conversation with USWBSNT captain Megan Wharton" target="_blank"><i class="fa fa-google-plus"></i>Google+</a>			
								</li>
							
								<li class="linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://columbuswired.net/ralph-schudel-show-episode-19-conversation-uswbsnt-captain-megan-wharton/&amp;title=The Ralph Schudel Show &#8211; Episode 19 &#8211; A conversation with USWBSNT captain Megan Wharton&amp;summary=Welcome to another episode of The Ralph Schudel Show, presented by Stadium Scene, Columbus Wired, and Ralph Schudel Photography. In this episode: We s..." target="_blank"><i class="fa fa-linkedin"></i>Linkedin</a>
								</li>
									
								<li class="pinterest">
									<a href="http://pinterest.com/pin/create/button/?url=http://columbuswired.net/ralph-schudel-show-episode-19-conversation-uswbsnt-captain-megan-wharton/&amp;media=http://columbuswired.net/wp-content/uploads/2020/05/megan-wharton-us-soccer-women-beach-soccer-150x150.jpg&amp;description=The Ralph Schudel Show &#8211; Episode 19 &#8211; A conversation with USWBSNT captain Megan Wharton" target="_blank"><i class="fa fa-pinterest"></i>Pinterest</a>
								</li>
							
							</ul>
						</div>
				
</div>
<!--End Share-->                                                                                    							 
<div class="relatedPosts">
  <div class="widgetTitle">
    <h5><i class="fa fa-doc"></i>
      You May Also Like    </h5>
    
    <!--End Control--></div>
  <div id="relatedCarousel">

      <div id="related-carousel-list">
                                <div class="item">
        
          <div class="latestPostThumb">
           
           <a href="http://columbuswired.net/ralph-schudel-show-episode-18/" rel="bookmark" title="The Ralph Schudel Show &#8211; Episode 18">
                                        <img width="380" height="290" src="http://columbuswired.net/wp-content/uploads/2020/03/Podcast_Art-380x290.jpg" class="attachment-main-block size-main-block wp-post-image" alt="" title="The Ralph Schudel Show &#8211; Episode 18" />                                        </a>
                                        </div><h6><a href="http://columbuswired.net/ralph-schudel-show-episode-18/">The Ralph Schudel Show &#8211; Episode 18</a></h6>
          <!--End LatestPostThumb--> 
          
        </div>
                                <div class="item">
        
          <div class="latestPostThumb">
           
           <a href="http://columbuswired.net/bjorkstrand-third-period-propels-blue-jackets-to-victory-vs-detroit-2019/" rel="bookmark" title="Bjorkstrand&#8217;s third period propels Blue Jackets to victory">
                                        <img width="380" height="290" src="http://columbuswired.net/wp-content/uploads/2019/11/ODUvsKentuckySt19-380x290.jpg" class="attachment-main-block size-main-block wp-post-image" alt="" title="Bjorkstrand&#8217;s third period propels Blue Jackets to victory" />                                        </a>
                                        </div><h6><a href="http://columbuswired.net/bjorkstrand-third-period-propels-blue-jackets-to-victory-vs-detroit-2019/">Bjorkstrand&#8217;s third period propels Blue Jackets to victory</a></h6>
          <!--End LatestPostThumb--> 
          
        </div>
                                <div class="item">
        
          <div class="latestPostThumb">
           
           <a href="http://columbuswired.net/cincytennis081419/" rel="bookmark" title="Top WTA Stars In Action in Cincinnati">
                                        <img width="380" height="290" src="http://columbuswired.net/wp-content/uploads/2019/08/IMG_20190813_194739-2-380x290.jpg" class="attachment-main-block size-main-block wp-post-image" alt="" title="Top WTA Stars In Action in Cincinnati" />                                        </a>
                                        </div><h6><a href="http://columbuswired.net/cincytennis081419/">Top WTA Stars In Action in Cincinnati</a></h6>
          <!--End LatestPostThumb--> 
          
        </div>
                                <div class="item">
        
          <div class="latestPostThumb">
           
           <a href="http://columbuswired.net/ohio-state-buckeyes-womens-basketball-patrick-klein-resigns-ncaa-violations-07-2019/" rel="bookmark" title="Amid allegations of NCAA violations Patrick Klein resigns as Ohio State Women&#8217;s Basketball associate head coach">
                                        <img width="300" height="290" src="http://columbuswired.net/wp-content/uploads/2019/08/Klein_Patrick-300x290.jpg" class="attachment-main-block size-main-block wp-post-image" alt="" title="Amid allegations of NCAA violations Patrick Klein resigns as Ohio State Women&#8217;s Basketball associate head coach" />                                        </a>
                                        </div><h6><a href="http://columbuswired.net/ohio-state-buckeyes-womens-basketball-patrick-klein-resigns-ncaa-violations-07-2019/">Amid allegations of NCAA violations Patrick Klein resigns as Ohio State Women&#8217;s Basketball associate head coach</a></h6>
          <!--End LatestPostThumb--> 
          
        </div>
                                <div class="item">
        
          <div class="latestPostThumb">
           
           <a href="http://columbuswired.net/destroyers-drop-close-affair-with-soul-on-saturday-night/" rel="bookmark" title="Destroyers drop close affair with Soul on Saturday night">
                                        <img width="380" height="290" src="http://columbuswired.net/wp-content/uploads/2019/06/65098672_2438859522845363_6842829796787879936_o-380x290.jpg" class="attachment-main-block size-main-block wp-post-image" alt="" title="Destroyers drop close affair with Soul on Saturday night" />                                        </a>
                                        </div><h6><a href="http://columbuswired.net/destroyers-drop-close-affair-with-soul-on-saturday-night/">Destroyers drop close affair with Soul on Saturday night</a></h6>
          <!--End LatestPostThumb--> 
          
        </div>
                                <div class="item">
        
          <div class="latestPostThumb">
           
           <a href="http://columbuswired.net/22295-2/" rel="bookmark" title="Bruins Ruin Regular Season Home Finale For Columbus">
                                        <img width="380" height="290" src="http://columbuswired.net/wp-content/uploads/2019/04/JDG_5588a_-CBJ-380x290.jpg" class="attachment-main-block size-main-block wp-post-image" alt="" title="Bruins Ruin Regular Season Home Finale For Columbus" />                                        </a>
                                        </div><h6><a href="http://columbuswired.net/22295-2/">Bruins Ruin Regular Season Home Finale For Columbus</a></h6>
          <!--End LatestPostThumb--> 
          
        </div>
                                <div class="item">
        
          <div class="latestPostThumb">
           
           <a href="http://columbuswired.net/buckeyes-back-football/" rel="bookmark" title="Buckeyes back to football">
                                        <img width="380" height="290" src="http://columbuswired.net/wp-content/uploads/2019/01/Players_kneeling_Michigan-380x290.jpg" class="attachment-main-block size-main-block wp-post-image" alt="" title="Buckeyes back to football" />                                        </a>
                                        </div><h6><a href="http://columbuswired.net/buckeyes-back-football/">Buckeyes back to football</a></h6>
          <!--End LatestPostThumb--> 
          
        </div>
                                <div class="item">
        
          <div class="latestPostThumb">
           
           <a href="http://columbuswired.net/a-career-day-for-wesson-helps-buckeyes-survive-a-chilly-start-to-beat-youngstown-state/" rel="bookmark" title="A career day for Wesson helps Buckeyes survive a chilly start to beat Youngstown State">
                                        <img width="380" height="290" src="http://columbuswired.net/wp-content/uploads/2018/12/FullSizeRender-380x290.jpeg" class="attachment-main-block size-main-block wp-post-image" alt="" title="A career day for Wesson helps Buckeyes survive a chilly start to beat Youngstown State" />                                        </a>
                                        </div><h6><a href="http://columbuswired.net/a-career-day-for-wesson-helps-buckeyes-survive-a-chilly-start-to-beat-youngstown-state/">A career day for Wesson helps Buckeyes survive a chilly start to beat Youngstown State</a></h6>
          <!--End LatestPostThumb--> 
          
        </div>
                                <div class="item">
        
          <div class="latestPostThumb">
           
           <a href="http://columbuswired.net/blue-jackets-drop-points-loss-ducks/" rel="bookmark" title="Blue Jackets Drop Points in Loss to Ducks">
                                        <img width="380" height="290" src="http://columbuswired.net/wp-content/uploads/2018/12/CVJ-vs-Ducks202510-380x290.jpg" class="attachment-main-block size-main-block wp-post-image" alt="CBJ David Savard battles Anaheim&#039;s Ben Street along the boards" title="Blue Jackets Drop Points in Loss to Ducks" />                                        </a>
                                        </div><h6><a href="http://columbuswired.net/blue-jackets-drop-points-loss-ducks/">Blue Jackets Drop Points in Loss to Ducks</a></h6>
          <!--End LatestPostThumb--> 
          
        </div>
                              </div>

  </div>
</div>

<script type="text/javascript">
    
       jQuery(document).ready(function() {
		  jQuery("#related-carousel-list").owlCarousel({
			items : 4,
		
		  }); 
		 
		});
		
</script>
                        							
                        </div><!--End article-->
                    
                        
                        						                        

			<!-- If comments are open, but there are no comments. -->

	 	


<div class="respond" class="form">

<script>
    jQuery(document).ready(function($) {
     $("input#submit").addClass("btn ButtonShadow darkBtn");
    });
    </script>

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><div class="widgetTitle"><h5><i class="fa fa-comments"></i>Leave a Comment</h5> <span class="titleBorder bigTitleBorder"></span> </div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ralph-schudel-show-episode-19-conversation-uswbsnt-captain-megan-wharton/#respond" style="display:none;"><small><span class="color">Click here to cancel reply</span></small></a></small></h3><form action="http://columbuswired.net/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div class="textareaComment"><label for="comment">Comment</label>
    <textarea name="comment" id="comment" tabindex="4" aria-required="true"></textarea></div><!-- End Box --><div class="clearfix"></div><p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p><div class="commentsFormInputs"><div class="form-box"><label for="author">Name <small>(*)</small></label> <input id="author" name="author" type="text" value="" aria-required='true' class="text"/></div><!-- End Box -->
<div class="form-box"><label for="email">Email <small>( will not be published)</small> <small>(*)</small></label> <input id="email" name="email" type="text" value=""  aria-required='true' class="text"/></div><!-- End Box -->
<div class="form-box last"><label for="url">Website</label><input id="url" name="url" type="text" value=""  class="text"/></div><!-- End Box --></div><!-- End Box -->
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Add Comment" /> <input type='hidden' name='comment_post_ID' value='23462' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b5dd3a9c48" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="43"/></p></form>	</div><!-- #respond -->
	
</div>

                    
                            </div><!--End article-->    </div>
    <!--End Main Content-->
    				<aside class="sidebar bigSidebar span3">
               
                        
                               </aside><!--End Sidebar-->      </div>
  <!--End row--> 
</div>
<!--End Main-->
</div>
<!--End Content-->
                  
        <footer id="footer">
        	   
                <div id="footerWidgets" class="footerWidgetsGrid">
                    <div  class="container">
                    <div class="row">
                            
                        <div class="span3">
                                                                                                    </div>
                        <div class="span3">
                                                                                                    </div>
                        <div class="span3">
                                                                                                    </div>
                        <div class="span3">
                                                                                                    </div>
    
                                            </div><!--End Row-->
                    </div><!--End Container-->
                </div><!--End FooterWidgets-->
			            <nav id="nav-footer" class="menu-header-menu-container">                    <ul id="nav-alt" class="pad fix"><li id="menu-item-3627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3627"><a href="http://www.columbuswired.net">Home</a></li>
<li id="menu-item-3628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3628"><a href="http://columbuswired.net/columbus-wired-advertising-and-sponsorships/">Advertising</a></li>
<li id="menu-item-7628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7628"><a href="http://columbuswired.net/wp-login.php">Staff Log In</a></li>
</ul>                    </nav>

            <div id="copyrights">
            	<div id="footerCopyrights" class="container">
                	<div class="row">
                	<div class="siteCopyrights span6">
                    	                            <p>Columbus Wired - Central Ohio's Premier Online Magazine © Copyright  2000-2019.  All-Rights Reserved.  Any unauthorized use and/or duplication of our exclusive material without express and written permission and consent from Columbus Wired is strictly prohibited and punishable to the full extent of the law.</p>
                                            </div><!--End SiteCopyrights-->
                    <div class="span6">
					                    <div class="footerSocial">
                    	<ul class="social">                        	                               <li><a href="http://www.twitter.com/columbus_wired" class="twitter tooltip bottom" target="_blank" title="Twitter"><i class="fa fa-twitter"></i></a></li>
                                                                                       <li><a href="https://www.facebook.com/pages/Columbus-Wired/180775835320421" class="facebook tooltip bottom"  target="_blank" title="Facebook"><i class="fa fa-facebook"></i></a></li>
                                                                                                                   <li><a href="#" class="linkedin tooltip bottom"  target="_blank" title="linkedin"><i class="fa fa-linkedin"></i></a></li>
                                                                                       <li><a href="instagram.com/Columbus_Wired" class="instagram tooltip bottom"  target="_blank" title="instagram"><i class="fa fa-instagram"></i></a></li>
                                                                                       <li><a href="#" class="pinterest tooltip bottom"  target="_blank" title="pinterest"><i class="fa fa-pinterest"></i></a></li>
                                                                                       <li><a href="#" class="rss tooltip bottom"  target="_blank" title="rss"><i class="fa fa-rss"></i></a></li>
                                                                                                                   <li><a href="http://www.youtube.com/user/columbuswired?feature=mhee" class="youtube tooltip bottom"  target="_blank" title="Youtube"><i class="fa fa-youtube"></i></a></li>
                                                                                       <li><a href="#" class="tumblr tooltip bottom"  target="_blank" title="Tumblr"><i class="fa fa-tumblr"></i></a></li>
                                                      
                                                           <li><a href="lioit.com" class="skype tooltip bottom"  target="_blank" title="Skype"><i class="fa fa-skype"></i></a></li>
                                                                                       <li><a href="http://dribbble.com/lioit" class="dribbble tooltip bottom"  target="_blank" title="Dribbble"><i class="fa fa-dribbble"></i></a></li>
                                                                                       <li><a href="https://columbuswired.net" class="wordpress tooltip bottom"  target="_blank" title="Wordpress"><i class="fa fa-wordpress"></i></a></li>
                                                    </ul>
                    </div><!--End FooterSocial-->                                        </div><!--End Span6-->
                    </div><!--End Row-->
                </div><!--End Copyrights-->
            </div><!--End Copyrights-->
        </footer><!--End Footer-->
    </div><!--End Container-->
	<a href="#" class="scrollTo_top"><i class="fa fa-angle-up"></i></a>
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>

	<script>
		var template_directory= 'http://columbuswired.net/wp-content/themes/newszone'; 
		jQuery('.scrollTo_top').live('click', function(e){
			e.preventDefault();
			jQuery('html,body').animate({
				scrollTop: jQuery('body').offset().top
			}, 1000);
		});
	</script><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/columbuswired.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://columbuswired.net/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-includes/js/shortcode.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-admin/js/media-upload.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.5'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/themes/newszone/js/notification.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/themes/newszone/js/theia-sticky-sidebar.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/themes/newszone/js/cookie.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/themes/newszone/js/jquery.cycle.all.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/themes/newszone/js/custom-libraries.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/themes/newszone/js/jquery.flexslider-min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/themes/newszone/js/jquery.carouFredSel-6.2.1.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/themes/newszone/js/jquery.tagsinput.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/themes/newszone/js/nicescroll.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/themes/newszone/js/jquery.validate.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/themes/newszone/js/classie.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/themes/newszone/js/custom.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-admin/js/iris.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpColorPickerL10n = {"clear":"Clear","defaultString":"Default","pick":"Select Color"};
/* ]]> */
</script>
<script type='text/javascript' src='http://columbuswired.net/wp-admin/js/color-picker.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script async="async" type='text/javascript' src='http://columbuswired.net/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/themes/newszone/js/ajaxLoop.js?ver=5.4.1'></script>
</body>
</html>