<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>

<meta content="ohio state athletics, ohio state football, ohio state basketball, ncaa, nhl, columbus blue jackets, mls, Columbus crew sc, crew sc, pga tour, pga golf, pga memorial tournament, concert photo galleries, concerts, entertainment, central ohio events, columbus ohio events" name="keywords"/>



<meta name="news_keywords" content="NHL, College Football, CFB, PGA, MLS, Ohio State Buckeyes">
<meta NAME="revisit-after" CONTENT="1 day">
<meta NAME="robots" CONTENT="all">
<meta NAME="rating" CONTENT="General">
<meta NAME="copyright" CONTENT="2000-2015">
<meta NAME="distribution" CONTENT="Global">
<meta name="Search Engines" content="AOL Search, AltaVista, Ask Jeeves, Direct Hit, Excite, FAST Search, Go, Infoseek, GoTo, Google, HotBot, IWon, LookSmart, Lycos, MSN Search, Netscape Search, 
NorthernLight, SearchHound, Snap, Webcrawler, Yahoo">



<meta charset="UTF-8" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://columbuswired.net/xmlrpc.php" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://columbuswired.net/feed/" />
<link rel="icon" type="image/png" href="http://columbuswired.net/wp-content/uploads/2015/07/CW-BLUE-copy.jpg" /><!--[if lt IE 9]>
<script src="http://columbuswired.net/wp-content/themes/newszone/js/html5.js" type="text/javascript"></script>
<![endif]-->

<!-- This site is optimized with the Yoast SEO plugin v4.0 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Machine winless streak continues; announce Gears and Beers night - Columbus Wired - Sports and Entertainment</title>
<link rel="canonical" href="http://columbuswired.net/machine-winless-streak-gears-and-beers-night/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Machine winless streak continues; announce Gears and Beers night - Columbus Wired - Sports and Entertainment" />
<meta property="og:description" content="For a fleeting moment it looked like the Ohio Machine (2-8) were finally going to get off the schneid and put their five-game losing streak to bed. Up 7-2 against the New York Lizards on Saturday night, the Sheens were red-hot on offense, scoring seven goals on 14 shots in the first quarter alone. However, &hellip;" />
<meta property="og:url" content="http://columbuswired.net/machine-winless-streak-gears-and-beers-night/" />
<meta property="og:site_name" content="Columbus Wired - Sports and Entertainment" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Columbus-Wired/" />
<meta property="article:author" content="https://www.facebook.com/buckeyeleafcast/" />
<meta property="article:tag" content="Gears and Beers" />
<meta property="article:tag" content="Machine losing streak" />
<meta property="article:tag" content="New York Lizards" />
<meta property="article:tag" content="Ohio Machine" />
<meta property="article:section" content="Featured Content" />
<meta property="article:published_time" content="2018-07-02T18:06:07-04:00" />
<meta property="fb:admins" content="1636376721" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Columbus Wired - Sports and Entertainment &raquo; Feed" href="http://columbuswired.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Columbus Wired - Sports and Entertainment &raquo; Comments Feed" href="http://columbuswired.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Columbus Wired - Sports and Entertainment &raquo; Machine winless streak continues; announce Gears and Beers night Comments Feed" href="http://columbuswired.net/machine-winless-streak-gears-and-beers-night/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/columbuswired.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cbg-css-css'  href='http://columbuswired.net/wp-content/plugins/custom-background/css/cbg.css?ver=1.0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://columbuswired.net/wp-includes/css/dashicons.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://columbuswired.net/wp-includes/js/thickbox/thickbox.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://columbuswired.net/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-responsive-css'  href='http://columbuswired.net/wp-content/themes/newszone/css/bootstrap-responsive.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://columbuswired.net/wp-content/themes/newszone/css/owl.carousel.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://columbuswired.net/wp-content/themes/newszone/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://columbuswired.net/wp-content/themes/newszone/css/prettyPhoto.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://columbuswired.net/wp-content/themes/newszone/responsive.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='http://columbuswired.net/wp-admin/css/color-picker.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='uber-audio-css-css'  href='http://columbuswired.net/wp-content/plugins/uber_audio/css/player.css?ver=2.8.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var lioit_script = {"post_id":"21460","ajaxurl":"http:\/\/columbuswired.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://columbuswired.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/plugins/custom-background/js/preload.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/plugins/custom-background/js/bgstretcher.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/plugins/custom-background/js/cookie.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/plugins/custom-background/js/jquery.jparallax.js?ver=0.9.1'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/plugins/custom-background/js/custom_background.js?ver=1.0.3'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?ver=0.6'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/plugins/adrotate-pro/library/jquery.cookie.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/themes/newszone/js/gnmenu.js?ver=4.9.6'></script>
<link rel='https://api.w.org/' href='http://columbuswired.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://columbuswired.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://columbuswired.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='http://columbuswired.net/?p=21460' />
<link rel="alternate" type="application/json+oembed" href="http://columbuswired.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcolumbuswired.net%2Fmachine-winless-streak-gears-and-beers-night%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://columbuswired.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcolumbuswired.net%2Fmachine-winless-streak-gears-and-beers-night%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.11.3 Professional to display their advertisements - https://www.adrotateplugin.com/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-5 { margin:1px 1px 1px 1px; }
	.g-6 { margin:1px 1px 1px 1px; }
	.g-7 { margin:1px 1px 1px 1px; }
	.g-8 { margin:0px 1px 0px 1px; }
	.g-9 { margin:0px 1px 0px 1px; }
	.g-10 { margin:1px 1px 1px 1px; }
	.g-11 { margin:1px 1px 1px 1px; }
	.g-12 { margin:1px 1px 1px 1px; }
	.g-13 { margin:1px 1px 1px 1px; }
	.g-14 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type='text/javascript'>try{var d = new Date();jQuery.cookie('cbg_tz', d.getTimezoneOffset(), { path: '/', expires: 366 });}catch(err){}</script>	
<style type="text/css">



	body {
			background:#d1d1d1 ;
		}
#container.boxed {
	width:1220px;
	background:#ffffff;
	margin:30px auto !important;
	-webkit-box-shadow: 0px 0px 1px 0px rgba(0, 0, 0, 0.1);
	box-shadow: 0px 0px 1px 0px rgba(0, 0, 0, 0.1);
	 transition:margin .2s ease;
	 -o-transition:margin .2s ease;
	 -moz-transition:margin .2s ease;
	 -webkit-transition:margin .2s ease;
	
}
@media (min-width: 989px) and (max-width: 1200px) {
#container.boxed {
	width:960px !important;
}
#container.boxed #showcase-bar{
	width:960px;
}
}
 @media only screen and (min-width: 768px) and (max-width: 989px) {
#container.boxed {
	width:640px !important;
}
#container.boxed #showcase-bar{
	width:640px;
}
}
@media only screen and (min-width: 480px) and (max-width: 767px) {	
#container.boxed {
	width:460px !important;
}
#container.boxed #showcase-bar{
	width:460px;
}
}
 @media only screen and (min-width: 320px) and (max-width: 479px) {
#container.boxed {
	width:300px !important;
}
#container.boxed #showcase-bar{
	width:300px;
}
}

#header {
	padding-top: 20px !important;
}
#header {
	padding-bottom: 20px !important;
}



.mainNavigation , .show-mobile-menu{
	background-color: #103e67;
}
.mainNavigation ul.dropmenu li ul {
	background-color: #103e67;
}
.mainNavigation ul.dropmenu > li:first-child.current-menu-item > a , .mainNavigation ul.dropmenu > li.current-menu-item > a, .mainNavigation ul.dropmenu > li.current-menu-ancestor > a {
	background: #296192;
}
.mainNavigation ul.dropmenu > li:first-child.current-menu-item > a , .mainNavigation ul.dropmenu > li.current-menu-item > a, .mainNavigation ul.dropmenu > li.current-menu-ancestor > a {
	color: #f9f9f9 !important;
}
 .mainSliderWrap{
	padding-top:30px ;
}
  .mainNavigation ul.dropmenu > li a , .mainNavigation, .show-mobile-menu , .show-mobile-menu .mobile-menu-text , #mobile-menu ul li a , #mobile-menu ul li.has-children>.action-expand {	
	color: #f9f9f9;
}
.mobile-menu-icon span {
	background:#f9f9f9 ;
}
.ticker-section{	
	background: #296192;
}
#nav-alt{
	background-color: #103e67;
}
  		#footer {
			background: #296192;
		}
		
	 






</style>
<script>
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
        a = s.createElement(o),
            m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
    })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

    ga('create', 'UA-34591692-1', 'auto');
    ga('send', 'pageview');
</script>
<!-- AdRotate JS -->
<script type="text/javascript">
var tracker_url = 'http://columbuswired.net/wp-content/plugins/adrotate-pro/library/clicktracker.php';
var impression_url = 'http://columbuswired.net/wp-content/plugins/adrotate-pro/library/impressiontracker.php';
</script>
<!-- /AdRotate JS -->

</head>

<body class="post-template-default single single-post postid-21460 single-format-standard wp-custom-logo unknown">
<div id="showcase-bar" class="header HeaderTop" data-logo-height="" data-padding="">
    	        	<section class=" mainNavigation navigation loadSmooth">
                <div class="container">
                    <div class="row">
                    <nav class="primary span12">
                                                   <ul id="menu-primary-menu" class="dropmenu"><li id="menu-item-15977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15977"><a href="https://www.facebook.com/ColumbusWired/photos_stream?tab=photos_albums">Photo Galleries</a></li>
<li id="menu-item-3616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3616"><a href="http://columbuswired.net/category/ohio-state-buckeyes/">OSU Buckeyes</a>
<ul class="sub-menu">
	<li id="menu-item-6604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6604"><a href="http://columbuswired.net/category/ohio-state-buckeyes/osufootball/">OSU Football</a></li>
	<li id="menu-item-6603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6603"><a href="http://columbuswired.net/category/ohio-state-buckeyes/osubasketball/">OSU Basketball</a></li>
	<li id="menu-item-6605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6605"><a href="http://columbuswired.net/category/ohio-state-buckeyes/osuhockey/">OSU Hockey</a></li>
</ul>
</li>
<li id="menu-item-3615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3615"><a href="http://columbuswired.net/category/blue-jackets-nhl/">Blue Jackets (NHL)</a></li>
<li id="menu-item-3617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3617"><a href="http://columbuswired.net/category/columbus-crew/">Columbus Crew (MLS)</a></li>
<li id="menu-item-3621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3621"><a href="http://columbuswired.net/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-10802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10802"><a href="http://columbuswired.net/category/on-the-town-columbus-ohio/">On the Town</a></li>
	<li id="menu-item-4001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4001"><a href="http://columbuswired.net/category/album-reviews/">Album Reviews</a></li>
	<li id="menu-item-3784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3784"><a href="http://columbuswired.net/category/entertainment/concert-reviews/">Concert Reviews</a></li>
	<li id="menu-item-8289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8289"><a href="http://columbuswired.net/category/concert-photo-galleries/">Concert Photo Galleries</a></li>
</ul>
</li>
<li id="menu-item-14880" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14880"><a href="http://columbuswired.net/category/ohio-machine-major-league-lacrosse/">Ohio Machine (MLL)</a></li>
<li id="menu-item-11770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11770"><a href="http://columbuswired.net/category/golf/">PGA Tour</a></li>
<li id="menu-item-3623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3623"><a href="http://columbuswired.net/columbus-wired-advertising-and-sponsorships/">Advertising</a></li>
<li id="menu-item-8595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8595"><a href="http://columbuswired.net/columbus-wired-staff/">Our Staff</a></li>
<li id="menu-item-3967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3967"><a href="http://columbuswired.net/opportunities/">Opportunities</a></li>
</ul>                                               </nav>
                    </div><!--End Row-->
                </div><!--End Inner-->
        	</section><!--End Main Menu-->
            </div><!--End Header-->
    		    <div id="container" class="boxed">
        	        <header id="header" class="loadSmooth header">
        	<div class="container">
            	<div class="row">
                	                    <div id="logo" class="span2">
                                                <a href="http://columbuswired.net/" title="Columbus Wired &#8211; Sports and Entertainment" rel="home">
                        <img src="http://columbuswired.net/wp-content/uploads/2015/07/CW-BLUE-copy.jpg" alt="Columbus Wired &#8211; Sports and Entertainment" />
                        </a>
                                            </div><!--End Logo-->
                    
                    <div id="banner" class="span8">
                    	                                                <script type="text/javascript"><!--
google_ad_client = "ca-pub-2074649486411131";
/* Columbus Wired 728x90 */
google_ad_slot = "7556229595";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
                                                                     </div><!--End Banner-->
                   
                    <div class="span2">
                        <div class="header-weather">
                                                   </div><!--End weather-->
                    </div><!--End span2-->
                                        
            	</div><!--End Row-->
            </div><!--End Main Header-->
        </header><!--End Header-->
        
        
                	<section class="mainNavigation navigation loadSmooth">
                <div class="container">
                    <div class="row">
                    <nav class="primary span12">
                                                   <ul id="menu-primary-menu-1" class="dropmenu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15977"><a href="https://www.facebook.com/ColumbusWired/photos_stream?tab=photos_albums">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3616"><a href="http://columbuswired.net/category/ohio-state-buckeyes/">OSU Buckeyes</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6604"><a href="http://columbuswired.net/category/ohio-state-buckeyes/osufootball/">OSU Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6603"><a href="http://columbuswired.net/category/ohio-state-buckeyes/osubasketball/">OSU Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6605"><a href="http://columbuswired.net/category/ohio-state-buckeyes/osuhockey/">OSU Hockey</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3615"><a href="http://columbuswired.net/category/blue-jackets-nhl/">Blue Jackets (NHL)</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3617"><a href="http://columbuswired.net/category/columbus-crew/">Columbus Crew (MLS)</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3621"><a href="http://columbuswired.net/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10802"><a href="http://columbuswired.net/category/on-the-town-columbus-ohio/">On the Town</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4001"><a href="http://columbuswired.net/category/album-reviews/">Album Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3784"><a href="http://columbuswired.net/category/entertainment/concert-reviews/">Concert Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8289"><a href="http://columbuswired.net/category/concert-photo-galleries/">Concert Photo Galleries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14880"><a href="http://columbuswired.net/category/ohio-machine-major-league-lacrosse/">Ohio Machine (MLL)</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11770"><a href="http://columbuswired.net/category/golf/">PGA Tour</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3623"><a href="http://columbuswired.net/columbus-wired-advertising-and-sponsorships/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8595"><a href="http://columbuswired.net/columbus-wired-staff/">Our Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3967"><a href="http://columbuswired.net/opportunities/">Opportunities</a></li>
</ul>                                               </nav>
                    </div><!--End Row-->
                </div><!--End Inner-->
        	</section><!--End Main Menu-->
         
        <div class="show-mobile-menu hidden-desktop clearfix">
        	<div class="container">
                        <div class="mobile-menu-text">Categories</div>
                        <div class="mobile-menu-icon">
                            <span></span><span></span><span></span><span></span>
                        </div>
                        </div>
                    </div>
        <nav id="mobile-menu">
                <div class="container">
                    <ul id="dropmenu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15977"><a href="https://www.facebook.com/ColumbusWired/photos_stream?tab=photos_albums">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3616"><a href="http://columbuswired.net/category/ohio-state-buckeyes/">OSU Buckeyes</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6604"><a href="http://columbuswired.net/category/ohio-state-buckeyes/osufootball/">OSU Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6603"><a href="http://columbuswired.net/category/ohio-state-buckeyes/osubasketball/">OSU Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6605"><a href="http://columbuswired.net/category/ohio-state-buckeyes/osuhockey/">OSU Hockey</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3615"><a href="http://columbuswired.net/category/blue-jackets-nhl/">Blue Jackets (NHL)</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3617"><a href="http://columbuswired.net/category/columbus-crew/">Columbus Crew (MLS)</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3621"><a href="http://columbuswired.net/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10802"><a href="http://columbuswired.net/category/on-the-town-columbus-ohio/">On the Town</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4001"><a href="http://columbuswired.net/category/album-reviews/">Album Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3784"><a href="http://columbuswired.net/category/entertainment/concert-reviews/">Concert Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8289"><a href="http://columbuswired.net/category/concert-photo-galleries/">Concert Photo Galleries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14880"><a href="http://columbuswired.net/category/ohio-machine-major-league-lacrosse/">Ohio Machine (MLL)</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11770"><a href="http://columbuswired.net/category/golf/">PGA Tour</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3623"><a href="http://columbuswired.net/columbus-wired-advertising-and-sponsorships/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8595"><a href="http://columbuswired.net/columbus-wired-staff/">Our Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3967"><a href="http://columbuswired.net/opportunities/">Opportunities</a></li>
</ul>                </div>
        </nav>
        
                   
<div class="ticker-section">
  <div class="content-wrap ">
    <div class="ticker container" style="display: block;">
      <div class="title second-color-bg ">
        <div class="ticker-icon"> <i class="fa fa-rocket"></i> </div>
        <h6>The Latest</h6>
      </div>
      <div class="tickercontainer">
        <div class="mask">
          <ul id="ticker-posts" class="newsticker">
          	                        <li>                                                                                 <div class="articleType" style="background-color:#68a4d8;">Ohio Machine</div>
                                                                                <a href="http://columbuswired.net/machine-winless-streak-gears-and-beers-night/">Machine winless streak continues; announce Gears and Beers night ...</a>
             
            </li>
                        <li>                                                                                 <div class="articleType" style="background-color:#37c4ef;">Machine</div>
                                                                                <a href="http://columbuswired.net/connor-cannizzaro-retires-from-major-league-lacrosse/">Connor Cannizzaro retires from Major League Lacrosse ...</a>
             
            </li>
                        <li>                                                                                 <div class="articleType" style="background-color:#000000;">Machine</div>
                                                                                <a href="http://columbuswired.net/winless-streak-continues-for-ohio-as-sheens-fall-to-denver-outlaws-17-13/">Winless streak continues as the Sheens fall to Denver 17-13 ...</a>
             
            </li>
                        <li>                                                                                 <div class="articleType" style="background-color:#1e73c9;">Ohio Machine</div>
                                                                                <a href="http://columbuswired.net/rattlers_comeback/">Rattlers strike in 4th quarter comeback over Machine ...</a>
             
            </li>
                        <li>                                                                                 <div class="articleType" style="background-color:#1f84d1;">Ohio Machine</div>
                                                                                <a href="http://columbuswired.net/eight-machine-named-mll-star-game/">Eight Machine named to MLL All-Star game ...</a>
             
            </li>
                        <li>                                                                                 <div class="articleType" style="background-color:#2081cc;">Ohio Machine</div>
                                                                                <a href="http://columbuswired.net/machine-swept-bayhawks/">Machine swept by Bayhawks ...</a>
             
            </li>
            			                      </ul>
        </div>
      </div>
    </div>
  </div>
</div>
                  
         	     		<section class="mainPageTitle">
	        	<div class="container">
	            <div class="row pageTitleContent">
	                <div id="breadcrumbs" class="span12 breadrcumbpadding">
	                    <div id="crumbs"><div id="breadcrumbs"><span class="breadcrumbs-title"><i class="icone-home"></i></span><a href="http://columbuswired.net"><i class="fa fa-home"></i> Home</a> <i class="fa fa-angle-right"></i> <a href="http://columbuswired.net/category/featuredcontent/">Featured Content</a> <i class="fa fa-angle-right"></i> <span class="current">Machine winless streak continues; announce Gears and Beers night</span></div></div>
	                </div>
	            </div><!--End row-->
	            </div><!--End container-->
	         </section><!--End TagLine-->
                 <div id="content">
       
         
    
<div id="main" class="container singleContent">
  <div class="row">
            <div id="mainContentRight" class="span9">
      <div class="singlePost">
                    	                        	
                    	<div id="post-21460" class="post-21460 post type-post status-publish format-standard hentry category-featuredcontent category-ohio-machine-major-league-lacrosse tag-gears-and-beers tag-machine-losing-streak tag-new-york-lizards tag-ohio-machine">
                        	
                        	<div class="articleDetails">
                            	
                            	                   				                            	<div class="articleTitle">
                                    <h1>
                                                                                                                        <span class="articleType" style="background-color:#68a4d8;">Ohio Machine</span>
                                        Machine winless streak continues; announce Gears and Beers night</h1>
                                </div><!--End articleTitle-->
                                                                  <div class="articleMeta">
                                      <ul class="postMeta">
                                      		                                        	                                                                                  		                                            <li class="postDateMeta">July 2nd, 2018</li>
                                                                                                                                    <li class="postAuthor"><img alt='' src='http://2.gravatar.com/avatar/b624f3cde7afc359ecb78afeb5c232fe?s=18&#038;r=g' srcset='http://2.gravatar.com/avatar/b624f3cde7afc359ecb78afeb5c232fe?s=36&#038;r=g 2x' class='avatar avatar-18 photo' height='18' width='18' /> Posted by <a href="http://columbuswired.net/author/andyevans/" title="Posts by Andy Evans" rel="author">Andy Evans</a></li>
                                                                                                                                    <li class="postCategory">in <a href="http://columbuswired.net/category/featuredcontent/" rel="category tag">Featured Content</a>, <a href="http://columbuswired.net/category/ohio-machine-major-league-lacrosse/" rel="category tag">Ohio Machine (MLL)</a></li>
                                                                                                                                                                            </ul><!--End postMeta-->
                                    </div><!--End articleMeta-->
                                                                									                                                            </div><!--End Article Details-->
                            
                            <div class="articleContent">
                            	
                              <!-- Review -->
                                                            																					<div class="mainpostconntents"><p>For a fleeting moment it looked like the Ohio Machine (2-8) were finally going to get off the schneid and put their five-game losing streak to bed.
<p>Up 7-2 against the New York Lizards on Saturday night, the Sheens were red-hot on offense, scoring seven goals on 14 shots in the first quarter alone.
<p>However, after that they cooled off dramatically, scoring only seven more points for the rest of the game and let the Lizards (5-5) snatch victory from the jaws of defeat, 15-14.
<p>The loss marks the seventh in a row and continues the worst losing streak in the team’s history since coming to Ohio from Chicago in 2012. In both 2012 and 2013, the Machine had losing streaks of five games in a row. After last week’s loss at home to Denver, it was their sixth in a row and set the record for consecutive losses.<p><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation restrictions! -->
<p>Head coach Bear Davis said an inconsistent lineup has lent to their woes.
<p>“We’ve had our 11th different lineup,” Davis said in a quote from the team’s website. “We had two new guys come in and I thought they played well. Our veterans are trying to adjust to that but again, the rookies are starting to make big time plays, and guys are playing out of position a little bit, and they adjust to that. We moved (attackman Justin Guterding) to the X-attack tonight and he played great.”
<p>After jumping out to the 5-goal lead, the Lizards slithered their way back in the game by getting past Machine Kyle Bernlohr for the first five goals of the second quarter to tie it up, 7-7. Machine rookie attackman Ryan Keenan put them ahead 8-7 right before the end of the half.
<p>Heading into the fourth quarter, hopes were high that the Sheens were on their way to breaking their record-setting losing streak thanks to Guterding netting a hat trick and dishing out his second assist to fellow rookie Zach Bryant giving the Machine a 12-9 lead.
<p>But the final stanza was all New York, outscoring Ohio 6-2 thanks to Lizards midfielder Joe Walters scoring a hat trick and all-star midfielder Paul Rabil getting a two-pointer between the pipes for a hat trick.
<p>“We’ve just got to finish,” said Davis. “We’ve got to keep working to get better.”
<p>Rabil led all players with seven points on three goals (one two-pointer) and three assists.
<p>Guterding led the Machine with six points on four goals and two assists. Attackman Mark Matthews had three goals with Keenan and Marcus Holman each chipping in two goals and one assist.
<p>New York attackman Will Manny finished with six points on four goals and two assists. Walters had five points on four goals and one assist.
<p>The Machine’s next game is Saturday on the road versus Florida (4-6). Ball drops at 7 p.m.
<p><strong><u>Other Notes</u></strong>
<p>The Machine announced on Monday, June 25 they will be putting on an event to attract beer drinkers and lacrosse fans alike, the “Gears and Beers Craft Beer Festival” and is scheduled for their home finale on Thursday, July 26.
<p>The event will feature 10 Ohio craft breweries and kicks off when the gates open at 5:30 p.m. and will continue through the opening ball drop when they take on the Florida Launch which starts at 7:00 p.m. Ticket packages will cost $45 and fans will receive a general admission ticket to the game, access to the craft beer festival, a branded 5 oz. sampling mug, a Machine hat and 12 tasting tickets.
<p>For more information on how to get tickets, access the team’s website by clicking <strong><a href="http://lh1.glitnirticketing.com/lhticket/webplan/webplanstadiumg.php?event_id=214&amp;_ga=2.172539493.775442559.1530564151-1503299045.1522965219">here</a></strong>.
</div>
										                                    
                                                            	
                                
                            </div><!--End ArticleContent-->
                                                        							                                                             <div class="articleAuthor">
                           
                                <div class="authorContent">
                                <div class="authorLeft">
                                	<div class="authorAvatar">
                                    	<img alt='' src='http://2.gravatar.com/avatar/b624f3cde7afc359ecb78afeb5c232fe?s=120&#038;r=g' srcset='http://2.gravatar.com/avatar/b624f3cde7afc359ecb78afeb5c232fe?s=240&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />                                    </div><!--End AuthorAvatar-->
                                </div><!--End Author Left-->
                                	<div class="authorDetails">
                                    	<h2>About <a href="http://columbuswired.net/author/andyevans/" title="Posts by Andy Evans" rel="author">Andy Evans</a></h2>
                                        <span class="AuthorPostsCount"><i class="fa fa-file-alt"></i> Number of Entries : 276</span><!--End Count-->
                                    
                                    </div><!--End AuthorDetails-->
                                    
                                    <p>Graduate of THE Ohio State University school of journalism as well as the Ohio Media School (formerly the Ohio Center for Broadcasting). Andy has been with Columbus Wired since Feb. of 2015 covering everything from Ohio State football to the Memorial Tournament to the Ohio Machine. He also hosts his own podcast, The Buckeye Leafcast, which can be found on Youtube, Facebook, Twitter and right here on Columbus Wired.</p>
                                    <div class="authorSocial">
									                                                                        <a class="fa fa-twitter social-icon  size-m" href="http://twitter.com/https://twitter.com/AndysWired?lang=en" title="Andy Evans  on Twitter"></a>
                                                                                                            <a class="fa fa-facebook social-icon  size-m" href="https://www.facebook.com/buckeyeleafcast/" title="Andy Evans   on Facebook"></a>
                                                                                                            <a class="fa fa-google-plus social-icon  size-m" href="https://plus.google.com/u/0/104973352932945685475" title="Andy Evans   on Google+"></a>
                                                                        
                                                                                                            <a class="fa fa-youtube social-icon  size-m" href="https://www.youtube.com/channel/UC4ez1o8KSSUv5cvtbJ-QCdw?view_as=subscriber" title="Andy Evans  on YouTube"></a>
                                                                                                                                            
                                   
                                                                                                
                                </div>
                                    
                                    
                                    
                                </div><!--End AuthorContent-->
                                
                            </div><!--End ArticleAuthor-->                                                                                         <div class="articleBtmShare">

												
						<div class="title">
							Share this:						</div>
						
						<div class="shareThisPost">
						
							<ul class="list">
                            
								<li class="facebook">
									<a href="http://facebook.com/share.php?u=http://columbuswired.net/machine-winless-streak-gears-and-beers-night/&amp;t=Machine winless streak continues; announce Gears and Beers night" target="_blank"><i class="fa fa-facebook"></i>Facebook</a>
								</li>
							
								<li class="twitter">
									<a href="http://twitter.com/home?status=Machine winless streak continues; announce Gears and Beers night http://columbuswired.net/machine-winless-streak-gears-and-beers-night/" target="_blank"><i class="fa fa-twitter"></i>Twitter</a>	
								</li>
							
								<li class="gplus">			
									<a href="https://plus.google.com/share?url=http://columbuswired.net/machine-winless-streak-gears-and-beers-night/&amp;t=Machine winless streak continues; announce Gears and Beers night" target="_blank"><i class="fa fa-google-plus"></i>Google+</a>			
								</li>
							
								<li class="linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://columbuswired.net/machine-winless-streak-gears-and-beers-night/&amp;title=Machine winless streak continues; announce Gears and Beers night&amp;summary=For a fleeting moment it looked like the Ohio Machine (2-8) were finally going to get off the schneid and put their five-game losing streak to bed. Up..." target="_blank"><i class="fa fa-linkedin"></i>Linkedin</a>
								</li>
									
								<li class="pinterest">
									<a href="http://pinterest.com/pin/create/button/?url=http://columbuswired.net/machine-winless-streak-gears-and-beers-night/&amp;media=&amp;description=Machine winless streak continues; announce Gears and Beers night" target="_blank"><i class="fa fa-pinterest"></i>Pinterest</a>
								</li>
							
							</ul>
						</div>
				
</div>
<!--End Share-->                                                                                    							 
<div class="relatedPosts">
  <div class="widgetTitle">
    <h5><i class="fa fa-doc"></i>
      You May Also Like    </h5>
    
    <!--End Control--></div>
  <div id="relatedCarousel">

      <div id="related-carousel-list">
                                <div class="item">
        
          <div class="latestPostThumb">
           
           <a href="http://columbuswired.net/connor-cannizzaro-retires-from-major-league-lacrosse/" rel="bookmark" title="Connor Cannizzaro retires from Major League Lacrosse">
                                        <img width="380" height="290" src="http://columbuswired.net/wp-content/uploads/2018/06/30822072_1803294853068503_8866219647522199582_o-380x290.jpg" class="attachment-main-block size-main-block wp-post-image" alt="" title="Connor Cannizzaro retires from Major League Lacrosse" />                                        </a>
                                        </div><h6><a href="http://columbuswired.net/connor-cannizzaro-retires-from-major-league-lacrosse/">Connor Cannizzaro retires from Major League Lacrosse</a></h6>
          <!--End LatestPostThumb--> 
          
        </div>
                                <div class="item">
        
          <div class="latestPostThumb">
           
           <a href="http://columbuswired.net/winless-streak-continues-for-ohio-as-sheens-fall-to-denver-outlaws-17-13/" rel="bookmark" title="Winless streak continues as the Sheens fall to Denver 17-13">
                                        <img width="380" height="290" src="http://columbuswired.net/wp-content/uploads/2018/06/Sheens1-380x290.jpg" class="attachment-main-block size-main-block wp-post-image" alt="" title="Winless streak continues as the Sheens fall to Denver 17-13" />                                        </a>
                                        </div><h6><a href="http://columbuswired.net/winless-streak-continues-for-ohio-as-sheens-fall-to-denver-outlaws-17-13/">Winless streak continues as the Sheens fall to Denver 17-13</a></h6>
          <!--End LatestPostThumb--> 
          
        </div>
                                        <div class="item">
        
          <div class="latestPostThumb">
           
           <a href="http://columbuswired.net/eight-machine-named-mll-star-game/" rel="bookmark" title="Eight Machine named to MLL All-Star game">
                                        <img width="380" height="290" src="http://columbuswired.net/wp-content/uploads/2018/05/Team_pic-380x290.jpg" class="attachment-main-block size-main-block wp-post-image" alt="" title="Eight Machine named to MLL All-Star game" />                                        </a>
                                        </div><h6><a href="http://columbuswired.net/eight-machine-named-mll-star-game/">Eight Machine named to MLL All-Star game</a></h6>
          <!--End LatestPostThumb--> 
          
        </div>
                                                <div class="item">
        
          <div class="latestPostThumb">
           
           <a href="http://columbuswired.net/sunday-final-memorial/" rel="bookmark" title="Sunday final goes extras at Memorial. Again.">
                                        <img width="380" height="290" src="http://columbuswired.net/wp-content/uploads/2018/06/DeChambeau_Sunday_win-380x290.jpg" class="attachment-main-block size-main-block wp-post-image" alt="" title="Sunday final goes extras at Memorial. Again." />                                        </a>
                                        </div><h6><a href="http://columbuswired.net/sunday-final-memorial/">Sunday final goes extras at Memorial. Again.</a></h6>
          <!--End LatestPostThumb--> 
          
        </div>
                                        <div class="item">
        
          <div class="latestPostThumb">
           
           <a href="http://columbuswired.net/third-round-extravaganza-sets-interesting-sunday/" rel="bookmark" title="Third round extravaganza sets up for interesting Sunday">
                                        <img width="380" height="290" src="http://columbuswired.net/wp-content/uploads/2018/06/DeChambeau_Friday-380x290.jpg" class="attachment-main-block size-main-block wp-post-image" alt="" title="Third round extravaganza sets up for interesting Sunday" />                                        </a>
                                        </div><h6><a href="http://columbuswired.net/third-round-extravaganza-sets-interesting-sunday/">Third round extravaganza sets up for interesting Sunday</a></h6>
          <!--End LatestPostThumb--> 
          
        </div>
                                <div class="item">
        
          <div class="latestPostThumb">
           
           <a href="http://columbuswired.net/tiger-tracker-woods-continues-dial-irons-struggle-putter/" rel="bookmark" title="Tiger Tracker: Woods Continues to Dial in Irons, Struggle with Putter">
                                        <img width="380" height="290" src="http://columbuswired.net/wp-content/uploads/2018/06/Tiger_cheering_Friday-380x290.jpg" class="attachment-main-block size-main-block wp-post-image" alt="" title="Tiger Tracker: Woods Continues to Dial in Irons, Struggle with Putter" />                                        </a>
                                        </div><h6><a href="http://columbuswired.net/tiger-tracker-woods-continues-dial-irons-struggle-putter/">Tiger Tracker: Woods Continues to Dial in Irons, Struggle with Putter</a></h6>
          <!--End LatestPostThumb--> 
          
        </div>
                      </div>

  </div>
</div>

<script type="text/javascript">
    
       jQuery(document).ready(function() {
		  jQuery("#related-carousel-list").owlCarousel({
			items : 4,
		
		  }); 
		 
		});
		
</script>
                        							
                        </div><!--End article-->
                    
                        
                        						                        

			<!-- If comments are open, but there are no comments. -->

	 	


<div class="respond" class="form">

<script>
    jQuery(document).ready(function($) {
     $("input#submit").addClass("btn ButtonShadow darkBtn");
    });
    </script>

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><div class="widgetTitle"><h5><i class="fa fa-comments"></i>Leave a Comment</h5> <span class="titleBorder bigTitleBorder"></span> </div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/machine-winless-streak-gears-and-beers-night/#respond" style="display:none;"><small><span class="color">Click here to cancel reply</span></small></a></small></h3>			<form action="http://columbuswired.net/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<div class="textareaComment"><label for="comment">Comment</label>
    <textarea name="comment" id="comment" tabindex="4" aria-required="true"></textarea></div><!-- End Box --><div class="clearfix"></div><p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p><div class="commentsFormInputs"><div class="form-box"><label for="author">Name <small>(*)</small></label> <input id="author" name="author" type="text" value="" aria-required='true' class="text"/></div><!-- End Box -->
<div class="form-box"><label for="email">Email <small>( will not be published)</small> <small>(*)</small></label> <input id="email" name="email" type="text" value=""  aria-required='true' class="text"/></div><!-- End Box -->
<div class="form-box last"><label for="url">Website</label><input id="url" name="url" type="text" value=""  class="text"/></div><!-- End Box --></div><!-- End Box -->
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Add Comment" /> <input type='hidden' name='comment_post_ID' value='21460' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6512c7e5f9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="202"/></p>			</form>
			</div><!-- #respond -->
	
</div>

                    
                            </div><!--End article-->    </div>
    <!--End Main Content-->
    				<aside class="sidebar bigSidebar span3">
               
                        
                               </aside><!--End Sidebar-->      </div>
  <!--End row--> 
</div>
<!--End Main-->
</div>
<!--End Content-->
                  
        <footer id="footer">
        	   
                <div id="footerWidgets" class="footerWidgetsGrid">
                    <div  class="container">
                    <div class="row">
                            
                        <div class="span4">
                                                                                                    </div>
                        <div class="span4">
                                                                                                    </div>
                        <div class="span4">
                                                                                                    </div>
    
                                            </div><!--End Row-->
                    </div><!--End Container-->
                </div><!--End FooterWidgets-->
			            <nav id="nav-footer" class="menu-header-menu-container">                    <ul id="nav-alt" class="pad fix"><li id="menu-item-3627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3627"><a href="http://www.columbuswired.net">Home</a></li>
<li id="menu-item-3628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3628"><a href="http://columbuswired.net/columbus-wired-advertising-and-sponsorships/">Advertising</a></li>
<li id="menu-item-3998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3998"><a href="http://columbuswired.net/opportunities/">Opportunities</a></li>
<li id="menu-item-7628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7628"><a href="http://columbuswired.net/wp-login.php">Staff Log In</a></li>
</ul>                    </nav>

            <div id="copyrights">
            	<div id="footerCopyrights" class="container">
                	<div class="row">
                	<div class="siteCopyrights span6">
                    	                            <p>Columbus Wired - Central Ohio's Premier Online Magazine © Copyright  2000-2015.  All-Rights Reserved.  Any unauthorized use and/or duplication of our exclusive material without express and written permission and consent from Columbus Wired is strictly prohibited and punishable to the full extent of the law.</p>
                                            </div><!--End SiteCopyrights-->
                    <div class="span6">
					                    <div class="footerSocial">
                    	<ul class="social">                        	                               <li><a href="http://www.twitter.com/columbuswired" class="twitter tooltip bottom" target="_blank" title="Twitter"><i class="fa fa-twitter"></i></a></li>
                                                                                       <li><a href="https://www.facebook.com/pages/Columbus-Wired/180775835320421" class="facebook tooltip bottom"  target="_blank" title="Facebook"><i class="fa fa-facebook"></i></a></li>
                                                                                                                   <li><a href="#" class="linkedin tooltip bottom"  target="_blank" title="linkedin"><i class="fa fa-linkedin"></i></a></li>
                                                                                                                   <li><a href="#" class="pinterest tooltip bottom"  target="_blank" title="pinterest"><i class="fa fa-pinterest"></i></a></li>
                                                                                       <li><a href="#" class="rss tooltip bottom"  target="_blank" title="rss"><i class="fa fa-rss"></i></a></li>
                                                                                                                   <li><a href="http://www.youtube.com/user/columbuswired?feature=mhee" class="youtube tooltip bottom"  target="_blank" title="Youtube"><i class="fa fa-youtube"></i></a></li>
                                                                                       <li><a href="#" class="tumblr tooltip bottom"  target="_blank" title="Tumblr"><i class="fa fa-tumblr"></i></a></li>
                                                      
                                                           <li><a href="lioit.com" class="skype tooltip bottom"  target="_blank" title="Skype"><i class="fa fa-skype"></i></a></li>
                                                                                       <li><a href="http://dribbble.com/lioit" class="dribbble tooltip bottom"  target="_blank" title="Dribbble"><i class="fa fa-dribbble"></i></a></li>
                                                                                       <li><a href="https://columbuswired.net" class="wordpress tooltip bottom"  target="_blank" title="Wordpress"><i class="fa fa-wordpress"></i></a></li>
                                                    </ul>
                    </div><!--End FooterSocial-->                                        </div><!--End Span6-->
                    </div><!--End Row-->
                </div><!--End Copyrights-->
            </div><!--End Copyrights-->
        </footer><!--End Footer-->
    </div><!--End Container-->
	<a href="#" class="scrollTo_top"><i class="fa fa-angle-up"></i></a>
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>

	<script>
		var template_directory= 'http://columbuswired.net/wp-content/themes/newszone'; 
		jQuery('.scrollTo_top').live('click', function(e){
			e.preventDefault();
			jQuery('html,body').animate({
				scrollTop: jQuery('body').offset().top
			}, 1000);
		});
	</script><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/columbuswired.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://columbuswired.net/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-includes/js/shortcode.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-admin/js/media-upload.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.5'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/themes/newszone/js/notification.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/themes/newszone/js/theia-sticky-sidebar.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/themes/newszone/js/cookie.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/themes/newszone/js/jquery.cycle.all.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/themes/newszone/js/custom-libraries.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/themes/newszone/js/jquery.flexslider-min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/themes/newszone/js/jquery.carouFredSel-6.2.1.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/themes/newszone/js/jquery.tagsinput.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/themes/newszone/js/nicescroll.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/themes/newszone/js/jquery.validate.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/themes/newszone/js/classie.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/themes/newszone/js/custom.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-admin/js/iris.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpColorPickerL10n = {"clear":"Clear","defaultString":"Default","pick":"Select Color"};
/* ]]> */
</script>
<script type='text/javascript' src='http://columbuswired.net/wp-admin/js/color-picker.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script async="async" type='text/javascript' src='http://columbuswired.net/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/themes/newszone/js/ajaxLoop.js?ver=4.9.6'></script>
</body>
</html>