<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>

<meta content="ohio state athletics, ohio state football, ohio state basketball, ncaa, nhl, columbus blue jackets, mls, Columbus crew sc, crew sc, pga tour, pga golf, pga memorial tournament, concert photo galleries, concerts, entertainment, central ohio events, columbus ohio events" name="keywords"/>



<meta name="news_keywords" content="NHL, College Football, CFB, PGA, MLS, Ohio State Buckeyes">
<meta NAME="revisit-after" CONTENT="1 day">
<meta NAME="robots" CONTENT="all">
<meta NAME="rating" CONTENT="General">
<meta NAME="copyright" CONTENT="2000-2015">
<meta NAME="distribution" CONTENT="Global">
<meta name="Search Engines" content="AOL Search, AltaVista, Ask Jeeves, Direct Hit, Excite, FAST Search, Go, Infoseek, GoTo, Google, HotBot, IWon, LookSmart, Lycos, MSN Search, Netscape Search, 
NorthernLight, SearchHound, Snap, Webcrawler, Yahoo">



<meta charset="UTF-8" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://columbuswired.net/xmlrpc.php" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://columbuswired.net/feed/" />
<link rel="icon" type="image/png" href="http://columbuswired.net/wp-content/uploads/2015/07/CW-BLUE-copy.jpg" /><!--[if lt IE 9]>
<script src="http://columbuswired.net/wp-content/themes/newszone/js/html5.js" type="text/javascript"></script>
<![endif]-->

<!-- This site is optimized with the Yoast SEO plugin v4.0 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Knox County Offers Great Getaway - Columbus Wired - Sports and Entertainment</title>
<link rel="canonical" href="http://columbuswired.net/knox-county-offers-great-getaway/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Knox County Offers Great Getaway - Columbus Wired - Sports and Entertainment" />
<meta property="og:description" content="Knox County Nice Getaway for a Day or a Week &nbsp; By Giles Kennedy Family and Travel Columnist Columbus Wired &nbsp; All throughout the year, Knox County has many attractions and festivals to appeal to the family and those young at heart. Let’s work our way up State Route 3. The mother road of the &hellip;" />
<meta property="og:url" content="http://columbuswired.net/knox-county-offers-great-getaway/" />
<meta property="og:site_name" content="Columbus Wired - Sports and Entertainment" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Columbus-Wired/" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2019-01-26T11:36:59-05:00" />
<meta property="article:modified_time" content="2019-01-26T11:37:30-05:00" />
<meta property="og:updated_time" content="2019-01-26T11:37:30-05:00" />
<meta property="fb:admins" content="1636376721" />
<meta property="og:image" content="http://columbuswired.net/wp-content/uploads/2018/02/Hannahs-August-Knox-County-Venture-2015-015.jpg" />
<meta property="og:image:width" content="4000" />
<meta property="og:image:height" content="3000" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Columbus Wired - Sports and Entertainment &raquo; Feed" href="http://columbuswired.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Columbus Wired - Sports and Entertainment &raquo; Comments Feed" href="http://columbuswired.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Columbus Wired - Sports and Entertainment &raquo; Knox County Offers Great Getaway Comments Feed" href="http://columbuswired.net/knox-county-offers-great-getaway/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/columbuswired.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cbg-css-css'  href='http://columbuswired.net/wp-content/plugins/custom-background/css/cbg.css?ver=1.0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://columbuswired.net/wp-includes/css/dashicons.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://columbuswired.net/wp-includes/js/thickbox/thickbox.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://columbuswired.net/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://columbuswired.net/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-responsive-css'  href='http://columbuswired.net/wp-content/themes/newszone/css/bootstrap-responsive.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://columbuswired.net/wp-content/themes/newszone/css/owl.carousel.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://columbuswired.net/wp-content/themes/newszone/style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://columbuswired.net/wp-content/themes/newszone/css/prettyPhoto.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://columbuswired.net/wp-content/themes/newszone/responsive.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='http://columbuswired.net/wp-admin/css/color-picker.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='uber-audio-css-css'  href='http://columbuswired.net/wp-content/plugins/uber_audio/css/player.css?ver=2.8.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var lioit_script = {"post_id":"21017","ajaxurl":"http:\/\/columbuswired.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://columbuswired.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/plugins/custom-background/js/preload.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/plugins/custom-background/js/bgstretcher.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/plugins/custom-background/js/cookie.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/plugins/custom-background/js/jquery.jparallax.js?ver=0.9.1'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/plugins/custom-background/js/custom_background.js?ver=1.0.3'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?ver=0.6'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/plugins/adrotate-pro/library/jquery.cookie.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/themes/newszone/js/gnmenu.js?ver=5.0.3'></script>
<link rel='https://api.w.org/' href='http://columbuswired.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://columbuswired.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://columbuswired.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='http://columbuswired.net/?p=21017' />
<link rel="alternate" type="application/json+oembed" href="http://columbuswired.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcolumbuswired.net%2Fknox-county-offers-great-getaway%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://columbuswired.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcolumbuswired.net%2Fknox-county-offers-great-getaway%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.11.3 Professional to display their advertisements - https://www.adrotateplugin.com/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-5 { margin:1px 1px 1px 1px; }
	.g-6 { margin:1px 1px 1px 1px; }
	.g-7 { margin:1px 1px 1px 1px; }
	.g-8 { margin:0px 1px 0px 1px; }
	.g-9 { margin:0px 1px 0px 1px; }
	.g-10 { margin:1px 1px 1px 1px; }
	.g-11 { margin:1px 1px 1px 1px; }
	.g-12 { margin:1px 1px 1px 1px; }
	.g-13 { margin:1px 1px 1px 1px; }
	.g-14 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type='text/javascript'>try{var d = new Date();jQuery.cookie('cbg_tz', d.getTimezoneOffset(), { path: '/', expires: 366 });}catch(err){}</script>	
<style type="text/css">



	body {
			background:#d1d1d1 ;
		}
#container.boxed {
	width:1220px;
	background:#ffffff;
	margin:30px auto !important;
	-webkit-box-shadow: 0px 0px 1px 0px rgba(0, 0, 0, 0.1);
	box-shadow: 0px 0px 1px 0px rgba(0, 0, 0, 0.1);
	 transition:margin .2s ease;
	 -o-transition:margin .2s ease;
	 -moz-transition:margin .2s ease;
	 -webkit-transition:margin .2s ease;
	
}
@media (min-width: 989px) and (max-width: 1200px) {
#container.boxed {
	width:960px !important;
}
#container.boxed #showcase-bar{
	width:960px;
}
}
 @media only screen and (min-width: 768px) and (max-width: 989px) {
#container.boxed {
	width:640px !important;
}
#container.boxed #showcase-bar{
	width:640px;
}
}
@media only screen and (min-width: 480px) and (max-width: 767px) {	
#container.boxed {
	width:460px !important;
}
#container.boxed #showcase-bar{
	width:460px;
}
}
 @media only screen and (min-width: 320px) and (max-width: 479px) {
#container.boxed {
	width:300px !important;
}
#container.boxed #showcase-bar{
	width:300px;
}
}

#header {
	padding-top: 20px !important;
}
#header {
	padding-bottom: 20px !important;
}



.mainNavigation , .show-mobile-menu{
	background-color: #103e67;
}
.mainNavigation ul.dropmenu li ul {
	background-color: #103e67;
}
.mainNavigation ul.dropmenu > li:first-child.current-menu-item > a , .mainNavigation ul.dropmenu > li.current-menu-item > a, .mainNavigation ul.dropmenu > li.current-menu-ancestor > a {
	background: #296192;
}
.mainNavigation ul.dropmenu > li:first-child.current-menu-item > a , .mainNavigation ul.dropmenu > li.current-menu-item > a, .mainNavigation ul.dropmenu > li.current-menu-ancestor > a {
	color: #f9f9f9 !important;
}
 .mainSliderWrap{
	padding-top:30px ;
}
  .mainNavigation ul.dropmenu > li a , .mainNavigation, .show-mobile-menu , .show-mobile-menu .mobile-menu-text , #mobile-menu ul li a , #mobile-menu ul li.has-children>.action-expand {	
	color: #f9f9f9;
}
.mobile-menu-icon span {
	background:#f9f9f9 ;
}
.ticker-section{	
	background: #296192;
}
#nav-alt{
	background-color: #103e67;
}
  		#footer {
			background: #296192;
		}
		
	 






</style>
<script>
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
        a = s.createElement(o),
            m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
    })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

    ga('create', 'UA-34591692-1', 'auto');
    ga('send', 'pageview');
</script>
<!-- AdRotate JS -->
<script type="text/javascript">
var tracker_url = 'http://columbuswired.net/wp-content/plugins/adrotate-pro/library/clicktracker.php';
var impression_url = 'http://columbuswired.net/wp-content/plugins/adrotate-pro/library/impressiontracker.php';
</script>
<!-- /AdRotate JS -->

</head>

<body class="post-template-default single single-post postid-21017 single-format-standard wp-custom-logo unknown">
<div id="showcase-bar" class="header HeaderTop" data-logo-height="" data-padding="">
    	        	<section class=" mainNavigation navigation loadSmooth">
                <div class="container">
                    <div class="row">
                    <nav class="primary span12">
                                                   <ul id="menu-primary-menu" class="dropmenu"><li id="menu-item-15977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15977"><a href="https://www.facebook.com/ColumbusWired/photos_stream?tab=photos_albums">Photo Galleries</a></li>
<li id="menu-item-3616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3616"><a href="http://columbuswired.net/category/ohio-state-buckeyes/">OSU Buckeyes</a>
<ul class="sub-menu">
	<li id="menu-item-6604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6604"><a href="http://columbuswired.net/category/ohio-state-buckeyes/osufootball/">OSU Football</a></li>
	<li id="menu-item-6603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6603"><a href="http://columbuswired.net/category/ohio-state-buckeyes/osubasketball/">OSU Basketball</a></li>
	<li id="menu-item-6605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6605"><a href="http://columbuswired.net/category/ohio-state-buckeyes/osuhockey/">OSU Hockey</a></li>
</ul>
</li>
<li id="menu-item-3615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3615"><a href="http://columbuswired.net/category/blue-jackets-nhl/">Blue Jackets (NHL)</a></li>
<li id="menu-item-3617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3617"><a href="http://columbuswired.net/category/columbus-crew/">Columbus Crew (MLS)</a></li>
<li id="menu-item-3621" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3621"><a href="http://columbuswired.net/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-10802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10802"><a href="http://columbuswired.net/category/on-the-town-columbus-ohio/">On the Town</a></li>
	<li id="menu-item-4001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4001"><a href="http://columbuswired.net/category/album-reviews/">Album Reviews</a></li>
	<li id="menu-item-3784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3784"><a href="http://columbuswired.net/category/entertainment/concert-reviews/">Concert Reviews</a></li>
	<li id="menu-item-8289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8289"><a href="http://columbuswired.net/category/concert-photo-galleries/">Concert Photo Galleries</a></li>
</ul>
</li>
<li id="menu-item-14880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14880"><a href="http://columbuswired.net/category/ohio-machine-major-league-lacrosse/">Ohio Machine (MLL)</a></li>
<li id="menu-item-11770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11770"><a href="http://columbuswired.net/category/golf/">PGA Tour</a></li>
<li id="menu-item-3623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3623"><a href="http://columbuswired.net/columbus-wired-advertising-and-sponsorships/">Advertising</a></li>
<li id="menu-item-8595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8595"><a href="http://columbuswired.net/columbus-wired-staff/">Our Staff</a></li>
<li id="menu-item-3967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3967"><a href="http://columbuswired.net/opportunities/">Opportunities</a></li>
</ul>                                               </nav>
                    </div><!--End Row-->
                </div><!--End Inner-->
        	</section><!--End Main Menu-->
            </div><!--End Header-->
    		    <div id="container" class="boxed">
        	        <header id="header" class="loadSmooth header">
        	<div class="container">
            	<div class="row">
                	                    <div id="logo" class="span2">
                                                <a href="http://columbuswired.net/" title="Columbus Wired &#8211; Sports and Entertainment" rel="home">
                        <img src="http://columbuswired.net/wp-content/uploads/2015/07/CW-BLUE-copy.jpg" alt="Columbus Wired &#8211; Sports and Entertainment" />
                        </a>
                                            </div><!--End Logo-->
                    
                    <div id="banner" class="span8">
                    	                                                <script type="text/javascript"><!--
google_ad_client = "ca-pub-2074649486411131";
/* Columbus Wired 728x90 */
google_ad_slot = "7556229595";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
                                                                     </div><!--End Banner-->
                   
                    <div class="span2">
                        <div class="header-weather">
                                                   </div><!--End weather-->
                    </div><!--End span2-->
                                        
            	</div><!--End Row-->
            </div><!--End Main Header-->
        </header><!--End Header-->
        
        
                	<section class="mainNavigation navigation loadSmooth">
                <div class="container">
                    <div class="row">
                    <nav class="primary span12">
                                                   <ul id="menu-primary-menu-1" class="dropmenu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15977"><a href="https://www.facebook.com/ColumbusWired/photos_stream?tab=photos_albums">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3616"><a href="http://columbuswired.net/category/ohio-state-buckeyes/">OSU Buckeyes</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6604"><a href="http://columbuswired.net/category/ohio-state-buckeyes/osufootball/">OSU Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6603"><a href="http://columbuswired.net/category/ohio-state-buckeyes/osubasketball/">OSU Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6605"><a href="http://columbuswired.net/category/ohio-state-buckeyes/osuhockey/">OSU Hockey</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3615"><a href="http://columbuswired.net/category/blue-jackets-nhl/">Blue Jackets (NHL)</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3617"><a href="http://columbuswired.net/category/columbus-crew/">Columbus Crew (MLS)</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3621"><a href="http://columbuswired.net/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10802"><a href="http://columbuswired.net/category/on-the-town-columbus-ohio/">On the Town</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4001"><a href="http://columbuswired.net/category/album-reviews/">Album Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3784"><a href="http://columbuswired.net/category/entertainment/concert-reviews/">Concert Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8289"><a href="http://columbuswired.net/category/concert-photo-galleries/">Concert Photo Galleries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14880"><a href="http://columbuswired.net/category/ohio-machine-major-league-lacrosse/">Ohio Machine (MLL)</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11770"><a href="http://columbuswired.net/category/golf/">PGA Tour</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3623"><a href="http://columbuswired.net/columbus-wired-advertising-and-sponsorships/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8595"><a href="http://columbuswired.net/columbus-wired-staff/">Our Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3967"><a href="http://columbuswired.net/opportunities/">Opportunities</a></li>
</ul>                                               </nav>
                    </div><!--End Row-->
                </div><!--End Inner-->
        	</section><!--End Main Menu-->
         
        <div class="show-mobile-menu hidden-desktop clearfix">
        	<div class="container">
                        <div class="mobile-menu-text">Categories</div>
                        <div class="mobile-menu-icon">
                            <span></span><span></span><span></span><span></span>
                        </div>
                        </div>
                    </div>
        <nav id="mobile-menu">
                <div class="container">
                    <ul id="dropmenu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15977"><a href="https://www.facebook.com/ColumbusWired/photos_stream?tab=photos_albums">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3616"><a href="http://columbuswired.net/category/ohio-state-buckeyes/">OSU Buckeyes</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6604"><a href="http://columbuswired.net/category/ohio-state-buckeyes/osufootball/">OSU Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6603"><a href="http://columbuswired.net/category/ohio-state-buckeyes/osubasketball/">OSU Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6605"><a href="http://columbuswired.net/category/ohio-state-buckeyes/osuhockey/">OSU Hockey</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3615"><a href="http://columbuswired.net/category/blue-jackets-nhl/">Blue Jackets (NHL)</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3617"><a href="http://columbuswired.net/category/columbus-crew/">Columbus Crew (MLS)</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3621"><a href="http://columbuswired.net/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10802"><a href="http://columbuswired.net/category/on-the-town-columbus-ohio/">On the Town</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4001"><a href="http://columbuswired.net/category/album-reviews/">Album Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3784"><a href="http://columbuswired.net/category/entertainment/concert-reviews/">Concert Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8289"><a href="http://columbuswired.net/category/concert-photo-galleries/">Concert Photo Galleries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14880"><a href="http://columbuswired.net/category/ohio-machine-major-league-lacrosse/">Ohio Machine (MLL)</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11770"><a href="http://columbuswired.net/category/golf/">PGA Tour</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3623"><a href="http://columbuswired.net/columbus-wired-advertising-and-sponsorships/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8595"><a href="http://columbuswired.net/columbus-wired-staff/">Our Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3967"><a href="http://columbuswired.net/opportunities/">Opportunities</a></li>
</ul>                </div>
        </nav>
        
                   
<div class="ticker-section">
  <div class="content-wrap ">
    <div class="ticker container" style="display: block;">
      <div class="title second-color-bg ">
        <div class="ticker-icon"> <i class="fa fa-rocket"></i> </div>
        <h6>The Latest</h6>
      </div>
      <div class="tickercontainer">
        <div class="mask">
          <ul id="ticker-posts" class="newsticker">
          	                        <li>                                                                                 <a href="http://columbuswired.net/knox-county-offers-great-getaway/">Knox County Offers Great Getaway ...</a>
             
            </li>
                        <li>                                                                                 <div class="articleType" style="background-color:#bb0000;">Ohio State Basketball</div>
                                                                                <a href="http://columbuswired.net/the-losing-streak-continues/">The losing streak continues as Ohio State falls to Purdue 79-67 ...</a>
             
            </li>
                        <li>                                                                                 <div class="articleType" style="background-color:#bb0000;">Ohio State Basketball</div>
                                                                                <a href="http://columbuswired.net/buckeyes-forward-kyle-young-expected-miss-several-weeks/">Buckeyes forward Kyle Young expected to miss &#8216;several weeks&#8217; ...</a>
             
            </li>
                        <li>                                                                                 <div class="articleType" style="background-color:#dd0000;">OSU football</div>
                                                                                <a href="http://columbuswired.net/notable-names-missing-osu-spring-roster/">Notable names missing from OSU spring roster ...</a>
             
            </li>
                        <li>                                                                                 <div class="articleType" style="background-color:#dd3333;">OSU football</div>
                                                                                <a href="http://columbuswired.net/buckeyes-back-football/">Buckeyes back to football ...</a>
             
            </li>
                        <li>                                                                                 <div class="articleType" style="background-color:#337ebf;">Ohio Machine</div>
                                                                                <a href="http://columbuswired.net/machine-add-freibott/">Machine add former OSU player to new-look roster ...</a>
             
            </li>
            			                      </ul>
        </div>
      </div>
    </div>
  </div>
</div>
                  
         	     		<section class="mainPageTitle">
	        	<div class="container">
	            <div class="row pageTitleContent">
	                <div id="breadcrumbs" class="span12 breadrcumbpadding">
	                    <div id="crumbs"><div id="breadcrumbs"><span class="breadcrumbs-title"><i class="icone-home"></i></span><a href="http://columbuswired.net"><i class="fa fa-home"></i> Home</a> <i class="fa fa-angle-right"></i> <a href="http://columbuswired.net/category/entertainment/">Entertainment</a> <i class="fa fa-angle-right"></i> <span class="current">Knox County Offers Great Getaway</span></div></div>
	                </div>
	            </div><!--End row-->
	            </div><!--End container-->
	         </section><!--End TagLine-->
                 <div id="content">
       
         
    
<div id="main" class="container singleContent">
  <div class="row">
            <div id="mainContentRight" class="span9">
      <div class="singlePost">
                    	                        	
                    	<div id="post-21017" class="post-21017 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-travel">
                        	
                        	<div class="articleDetails">
                            	
                            	                   				                            	<div class="articleTitle">
                                    <h1>
                                                                                Knox County Offers Great Getaway</h1>
                                </div><!--End articleTitle-->
                                                                  <div class="articleMeta">
                                      <ul class="postMeta">
                                      		                                        	                                                                                  		                                            <li class="postDateMeta">January 26th, 2019</li>
                                                                                                                                    <li class="postAuthor"><img alt='' src='http://0.gravatar.com/avatar/c9ed874a5def5383992c308c78d99c52?s=18&#038;r=g' srcset='http://0.gravatar.com/avatar/c9ed874a5def5383992c308c78d99c52?s=36&#038;r=g 2x' class='avatar avatar-18 photo' height='18' width='18' /> Posted by <a href="http://columbuswired.net/author/gileskennedy/" title="Posts by Giles Kennedy" rel="author">Giles Kennedy</a></li>
                                                                                                                                    <li class="postCategory">in <a href="http://columbuswired.net/category/entertainment/" rel="category tag">Entertainment</a>, <a href="http://columbuswired.net/category/entertainment/travel/" rel="category tag">Travel</a></li>
                                                                                                                                                                            </ul><!--End postMeta-->
                                    </div><!--End articleMeta-->
                                                                									                                                            </div><!--End Article Details-->
                            
                            <div class="articleContent">
                            	
                              <!-- Review -->
                                                            																					<div class="mainpostconntents"><p><img class="alignnone size-medium wp-image-21022" src="http://columbuswired.net/wp-content/uploads/2018/02/Hannahs-August-Knox-County-Venture-2015-015-300x225.jpg" alt="" width="300" height="225" srcset="http://columbuswired.net/wp-content/uploads/2018/02/Hannahs-August-Knox-County-Venture-2015-015-300x225.jpg 300w, http://columbuswired.net/wp-content/uploads/2018/02/Hannahs-August-Knox-County-Venture-2015-015-768x576.jpg 768w, http://columbuswired.net/wp-content/uploads/2018/02/Hannahs-August-Knox-County-Venture-2015-015-1024x768.jpg 1024w, http://columbuswired.net/wp-content/uploads/2018/02/Hannahs-August-Knox-County-Venture-2015-015-700x525.jpg 700w, http://columbuswired.net/wp-content/uploads/2018/02/Hannahs-August-Knox-County-Venture-2015-015-570x428.jpg 570w, http://columbuswired.net/wp-content/uploads/2018/02/Hannahs-August-Knox-County-Venture-2015-015-500x375.jpg 500w, http://columbuswired.net/wp-content/uploads/2018/02/Hannahs-August-Knox-County-Venture-2015-015-630x470.jpg 630w, http://columbuswired.net/wp-content/uploads/2018/02/Hannahs-August-Knox-County-Venture-2015-015-180x135.jpg 180w" sizes="(max-width: 300px) 100vw, 300px" /> <img class="alignnone size-medium wp-image-21023" src="http://columbuswired.net/wp-content/uploads/2018/02/Hannahs-August-Knox-County-Venture-2015-016-300x225.jpg" alt="" width="300" height="225" srcset="http://columbuswired.net/wp-content/uploads/2018/02/Hannahs-August-Knox-County-Venture-2015-016-300x225.jpg 300w, http://columbuswired.net/wp-content/uploads/2018/02/Hannahs-August-Knox-County-Venture-2015-016-768x576.jpg 768w, http://columbuswired.net/wp-content/uploads/2018/02/Hannahs-August-Knox-County-Venture-2015-016-1024x768.jpg 1024w, http://columbuswired.net/wp-content/uploads/2018/02/Hannahs-August-Knox-County-Venture-2015-016-700x525.jpg 700w, http://columbuswired.net/wp-content/uploads/2018/02/Hannahs-August-Knox-County-Venture-2015-016-570x428.jpg 570w, http://columbuswired.net/wp-content/uploads/2018/02/Hannahs-August-Knox-County-Venture-2015-016-500x375.jpg 500w, http://columbuswired.net/wp-content/uploads/2018/02/Hannahs-August-Knox-County-Venture-2015-016-630x470.jpg 630w, http://columbuswired.net/wp-content/uploads/2018/02/Hannahs-August-Knox-County-Venture-2015-016-180x135.jpg 180w" sizes="(max-width: 300px) 100vw, 300px" />
<p>Knox County
<p>Nice Getaway for a Day or a Week
<p>&nbsp;<p><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation restrictions! -->
<p>By Giles Kennedy
<p>Family and Travel Columnist
<p>Columbus Wired
<p>&nbsp;
<p>All throughout the year, Knox County has many attractions and festivals to appeal to the family and those young at heart.
<p>Let’s work our way up State Route 3. The mother road of the state of Ohio connecting Cincinnati, Columbus, and Cleveland.
<p>&nbsp;
<p>In southwest Knox County, the humble hamlet of Centerburg still has a small town charm, in spite of an influx of former Columbus folk moving here.
<p>The recently finished Heart of Ohio Trail starts in Centerburg, winding its way towards Mount Vernon; along the former Pennsylvania/Conrail railroad right of way.
<p>Excellent for hiking and biking, the trail is kept up by volunteers in the area.
<p>The “HOOT” Trail as it is locally called also made a milestone in April 2014. It connected with its bigger brother, the Kokosing Gap Trail in Mount Vernon.
<p><a href="http://www.heartofohiotrail.org/">http://www.heartofohiotrail.org/</a>
<p>Choices for dining offer a Subway; a few local staples, Pizza Burg, Intown Restaurant, and the dairy-diner stylings of Twist N Shake.
<p>Instead of a 4<sup>th</sup> of July weekend, the weekend before Centerburg hosts the Heart of Ohio USA Days  Weekend. It winds up with a fireworks display not to be missed. The fireworks cascading off the town’s water tower is a sight to see.
<p><a href="http://www.heartofohiousa.com/">http://www.heartofohiousa.com/</a>
<p>The weekend after Labor Day has the largest event in Centerburg.
<p>The Old Time Farming Festival hosts examples of 19<sup>th</sup> and early 20<sup>th</sup> century farming equipment, steam and antique tractors, and many other local crafts.
<p><a href="http://www.oldtimefarmingfestival.org/about_us.html">http://www.oldtimefarmingfestival.org/about_us.html</a>
<p>&nbsp;
<p>Heading north to Mount Vernon, the county’s seat of government; many gems and hidden treasures await.
<p>Mount Vernon is a foodie’s paradise. If you want local source food, Amish made cheeses, and many other treats; head over to the southeast side of town. Right off State Route 13 is Lanning’s Foods.
<p>I; as a child, remember my grandmother and her head cook at her nursing home she owned, have fond memories offloading the Lanning’s truck to supply her kitchen.
<p>Today and every day since 1969, Lanning’s supplies many of the area’s kitchens, cafes, and restaurants with fresh meats, fish, produce and cheese.
<p>To walk into the main store is a bit of a throw back to markets of days gone by. In the spring, summer, or fall; stop in to pack a picnic lunch. Need fuel for hiking/biking the Kokosing Gap Trail? Right?
<p><a href="http://www.lannings.com/">http://www.lannings.com/</a>
<p>&nbsp;
<p>Not interested in a picnic lunch? Not a problem.
<p>Several local eateries downtown are available.  Jake’s Steak House from Wooster and various other nationally known and local owned restaurants line Coshocton Avenue.
<p>The Historic Woodward Opera House, Riverside and Memorial Parks, The Knox County Historical Society, and much more to see in this history filled city.
<p>More info can be found at the Mount Vernon/Knox County Chamber of Commerce’s Visitor’s Guide.
<p>Believe or not; there are many lodging and camping options available as well. Look to the guide as well as their website for updates.
<p>http://www.knoxchamber.com/
<p>Got work off lunch? The Kokosing Gap Trail is perfect.
<p>As previously mentioned, the Heart of Ohio Trail and Kokosing Gap Trail has a new trailhead. The recently renovated Pennsylvania Railroad Station hosted the city’s and county’s park board. It also has a visitor’s center and restroom facilities for passing bikers and hikers.
<p>Nearby Ariel Foundation Park has play and picnic areas for the kids as well as a connection to the “Gap Trail”.
<p><a href="http://arielfoundationpark.org/">http://arielfoundationpark.org/</a><p><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation restrictions! --><p><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation restrictions! -->
<p>Although daylight hours are mainly the operations for Ariel Foundation Park, the Kokosing Gap Trail is open 365 days a year, 24 hours a day.
<p><a href="http://www.kokosinggaptrail.org/TRAIL/aatrail.htm">http://www.kokosinggaptrail.org/TRAIL/aatrail.htm</a>
<p>&nbsp;
<p>Onward to other points in the county.
<p>East of Mount Vernon is the college town of Gambier. On top of the Gap’s trail shelter; a locomotive, flat car, and caboose are nearby the trail.
<p>Various concerts and art events are held throughout the year at Kenyon College. This college has been here shortly after the birth of Ohio itself.
<p>All events can be found on their website; also link provided for the historic Kenyon Inn and Restaurant…
<p><a href="http://calendar.kenyon.edu/">http://calendar.kenyon.edu/</a>
<p><a href="http://www.kenyoninn.com/">http://www.kenyoninn.com/</a>
<p>&nbsp;
<p>Headed north on State Route 13 from Mount Vernon; we take a small detour to Fredericktown.
<p>Their mascot is a Cardinal called a “Freddie”, their annual festival revolves around tomatoes (the state vegetable) and Knox Lake is a nearby State Fishing and Hunting Preserve.
<p>More info on Fredericktown can be accessed via the area’s visitor’s website.
<p><a href="http://www.fredericktown.net/">http://www.fredericktown.net/</a>
<p>&nbsp;
<p>East of Gambier and Fredericktown is the Apple Valley/Kokosing Valley region.
<p>On US Route 36, the small village of Millwood has an excellent canoe livery. Kokosing Valley Canoe and Campground has entertained many families throughout the years.
<p><a href="http://kokosingvalley.com/">http://kokosingvalley.com/</a>
<p>&nbsp;
<p>North of Millwood along US Route 62 is Danville.
<p>It is the northern trailhead of the Kokosing Gap Trail; connecting with the Mohican Valley Trail. On top of hikers and bikers, the Mohican Valley Trail rolls into Holmes County. It also allows horse riders on the Mohican; so if a horse back tour of Amish Country is your wish…..Danville is an excellent place to start.
<p><a href="http://www.danvilleohio.org/">http://www.danvilleohio.org/</a>
<p>Head south out of the Danville/Millwood area to follow US Route 62.
<p>Small farms, bed and breakfasts, and many rural attractions line this scenic road.
<p>As you trail south, you come to the small town of Martinsburg. Martinsburg Dairy Isle south of the intersections of 62 and State Route 541 is a favorite.
<p>&nbsp;
<p>Hungry for more ice cream and treats? Head West of US 62 to Utica.
<p>Utica is shared by both Knox and Licking Counties.
<p>It has been home to Velvet Ice Cream since the 1930’s. Their present home, with Ye Olde Mill, picnic grounds and park has been open since 1960.
<p>The plant tours, restaurant and gift shop is open from May to October every year. It host many events on the grounds.
<p><a href="http://velveticecream.com/visit">http://velveticecream.com/visit</a>
<p>&nbsp;
<p>I was born in raised in Knox County. I am always blessed to visit the many areas of the county. You can always find something new every time you visit.<img class="size-medium wp-image-21018 aligncenter" src="http://columbuswired.net/wp-content/uploads/2018/02/IMG_4088-300x225.jpg" alt="" width="300" height="225" srcset="http://columbuswired.net/wp-content/uploads/2018/02/IMG_4088-300x225.jpg 300w, http://columbuswired.net/wp-content/uploads/2018/02/IMG_4088-768x576.jpg 768w, http://columbuswired.net/wp-content/uploads/2018/02/IMG_4088-1024x768.jpg 1024w, http://columbuswired.net/wp-content/uploads/2018/02/IMG_4088-700x525.jpg 700w, http://columbuswired.net/wp-content/uploads/2018/02/IMG_4088-570x428.jpg 570w, http://columbuswired.net/wp-content/uploads/2018/02/IMG_4088-500x375.jpg 500w, http://columbuswired.net/wp-content/uploads/2018/02/IMG_4088-630x470.jpg 630w, http://columbuswired.net/wp-content/uploads/2018/02/IMG_4088-180x135.jpg 180w" sizes="(max-width: 300px) 100vw, 300px" /> <img class="alignnone size-medium wp-image-21019 aligncenter" src="http://columbuswired.net/wp-content/uploads/2018/02/IMG_4089-300x225.jpg" alt="" width="300" height="225" srcset="http://columbuswired.net/wp-content/uploads/2018/02/IMG_4089-300x225.jpg 300w, http://columbuswired.net/wp-content/uploads/2018/02/IMG_4089-768x576.jpg 768w, http://columbuswired.net/wp-content/uploads/2018/02/IMG_4089-1024x768.jpg 1024w, http://columbuswired.net/wp-content/uploads/2018/02/IMG_4089-700x525.jpg 700w, http://columbuswired.net/wp-content/uploads/2018/02/IMG_4089-570x428.jpg 570w, http://columbuswired.net/wp-content/uploads/2018/02/IMG_4089-500x375.jpg 500w, http://columbuswired.net/wp-content/uploads/2018/02/IMG_4089-630x470.jpg 630w, http://columbuswired.net/wp-content/uploads/2018/02/IMG_4089-180x135.jpg 180w" sizes="(max-width: 300px) 100vw, 300px" /> <img class="alignnone size-medium wp-image-21020 aligncenter" src="http://columbuswired.net/wp-content/uploads/2018/02/IMG_4090-300x225.jpg" alt="" width="300" height="225" srcset="http://columbuswired.net/wp-content/uploads/2018/02/IMG_4090-300x225.jpg 300w, http://columbuswired.net/wp-content/uploads/2018/02/IMG_4090-768x576.jpg 768w, http://columbuswired.net/wp-content/uploads/2018/02/IMG_4090-1024x768.jpg 1024w, http://columbuswired.net/wp-content/uploads/2018/02/IMG_4090-700x525.jpg 700w, http://columbuswired.net/wp-content/uploads/2018/02/IMG_4090-570x428.jpg 570w, http://columbuswired.net/wp-content/uploads/2018/02/IMG_4090-500x375.jpg 500w, http://columbuswired.net/wp-content/uploads/2018/02/IMG_4090-630x470.jpg 630w, http://columbuswired.net/wp-content/uploads/2018/02/IMG_4090-180x135.jpg 180w" sizes="(max-width: 300px) 100vw, 300px" />
</div>
										                                    
                                                            	
                                
                            </div><!--End ArticleContent-->
                                                        							                                                             <div class="articleAuthor">
                           
                                <div class="authorContent">
                                <div class="authorLeft">
                                	<div class="authorAvatar">
                                    	<img alt='' src='http://0.gravatar.com/avatar/c9ed874a5def5383992c308c78d99c52?s=120&#038;r=g' srcset='http://0.gravatar.com/avatar/c9ed874a5def5383992c308c78d99c52?s=240&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />                                    </div><!--End AuthorAvatar-->
                                </div><!--End Author Left-->
                                	<div class="authorDetails">
                                    	<h2>About <a href="http://columbuswired.net/author/gileskennedy/" title="Posts by Giles Kennedy" rel="author">Giles Kennedy</a></h2>
                                        <span class="AuthorPostsCount"><i class="fa fa-file-alt"></i> Number of Entries : 4</span><!--End Count-->
                                    
                                    </div><!--End AuthorDetails-->
                                    
                                    <p></p>
                                    <div class="authorSocial">
									                                                                                                                                                
                                                                                                                                                                                
                                   
                                                                                                
                                </div>
                                    
                                    
                                    
                                </div><!--End AuthorContent-->
                                
                            </div><!--End ArticleAuthor-->                                                                                         <div class="articleBtmShare">

												
						<div class="title">
							Share this:						</div>
						
						<div class="shareThisPost">
						
							<ul class="list">
                            
								<li class="facebook">
									<a href="http://facebook.com/share.php?u=http://columbuswired.net/knox-county-offers-great-getaway/&amp;t=Knox County Offers Great Getaway" target="_blank"><i class="fa fa-facebook"></i>Facebook</a>
								</li>
							
								<li class="twitter">
									<a href="http://twitter.com/home?status=Knox County Offers Great Getaway http://columbuswired.net/knox-county-offers-great-getaway/" target="_blank"><i class="fa fa-twitter"></i>Twitter</a>	
								</li>
							
								<li class="gplus">			
									<a href="https://plus.google.com/share?url=http://columbuswired.net/knox-county-offers-great-getaway/&amp;t=Knox County Offers Great Getaway" target="_blank"><i class="fa fa-google-plus"></i>Google+</a>			
								</li>
							
								<li class="linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://columbuswired.net/knox-county-offers-great-getaway/&amp;title=Knox County Offers Great Getaway&amp;summary=Knox County Nice Getaway for a Day or a Week &nbsp; By Giles Kennedy Family and Travel Columnist Columbus Wired &nbsp; All throughout the year, Knox C..." target="_blank"><i class="fa fa-linkedin"></i>Linkedin</a>
								</li>
									
								<li class="pinterest">
									<a href="http://pinterest.com/pin/create/button/?url=http://columbuswired.net/knox-county-offers-great-getaway/&amp;media=http://columbuswired.net/wp-content/uploads/2018/02/Hannahs-August-Knox-County-Venture-2015-015-150x150.jpg&amp;description=Knox County Offers Great Getaway" target="_blank"><i class="fa fa-pinterest"></i>Pinterest</a>
								</li>
							
							</ul>
						</div>
				
</div>
<!--End Share-->                                                                                    							 
<div class="relatedPosts">
  <div class="widgetTitle">
    <h5><i class="fa fa-doc"></i>
      You May Also Like    </h5>
    
    <!--End Control--></div>
  <div id="relatedCarousel">

      <div id="related-carousel-list">
                                        <div class="item">
        
          <div class="latestPostThumb">
           
           <a href="http://columbuswired.net/2017-zachariahs-reunion-wmcguffey-lane-friends/" rel="bookmark" title="2017 Zachariah&#8217;s Reunion w/McGuffey Lane &#038; friends">
                                        <img width="380" height="290" src="http://columbuswired.net/wp-content/uploads/2017/01/IMG_9158-380x290.jpg" class="attachment-main-block size-main-block wp-post-image" alt="" title="2017 Zachariah&#8217;s Reunion w/McGuffey Lane &#038; friends" />                                        </a>
                                        </div><h6><a href="http://columbuswired.net/2017-zachariahs-reunion-wmcguffey-lane-friends/">2017 Zachariah&#8217;s Reunion w/McGuffey Lane &#038; friends</a></h6>
          <!--End LatestPostThumb--> 
          
        </div>
                                <div class="item">
        
          <div class="latestPostThumb">
           
           <a href="http://columbuswired.net/tedeschi-trucks-north-mississippi-allstars-palace-theatre-12317/" rel="bookmark" title="Tedeschi Trucks &#038; The North Mississippi Allstars @ The Palace Theatre 1/23/17">
                                        <img width="380" height="290" src="http://columbuswired.net/wp-content/uploads/2017/01/Tedeschi-Trucks-w-NMA-@-The-Palace-Theatre-1-23-17-27-380x290.jpg" class="attachment-main-block size-main-block wp-post-image" alt="" title="Tedeschi Trucks &#038; The North Mississippi Allstars @ The Palace Theatre 1/23/17" />                                        </a>
                                        </div><h6><a href="http://columbuswired.net/tedeschi-trucks-north-mississippi-allstars-palace-theatre-12317/">Tedeschi Trucks &#038; The North Mississippi Allstars @ The Palace Theatre 1/23/17</a></h6>
          <!--End LatestPostThumb--> 
          
        </div>
                                <div class="item">
        
          <div class="latestPostThumb">
           
           <a href="http://columbuswired.net/southern-troubadours-the-southern-theatre-4316/" rel="bookmark" title="Southern Troubadours @ The Southern Theatre 4/3/16">
                                        <img width="380" height="290" src="http://columbuswired.net/wp-content/uploads/2016/04/A40A9349-1-380x290.jpg" class="attachment-main-block size-main-block wp-post-image" alt="" title="Southern Troubadours @ The Southern Theatre 4/3/16" />                                        </a>
                                        </div><h6><a href="http://columbuswired.net/southern-troubadours-the-southern-theatre-4316/">Southern Troubadours @ The Southern Theatre 4/3/16</a></h6>
          <!--End LatestPostThumb--> 
          
        </div>
                                <div class="item">
        
          <div class="latestPostThumb">
           
           <a href="http://columbuswired.net/dark-star-orchestra-express-live-22816/" rel="bookmark" title="Dark Star Orchestra @ Express LIVE! 2/28/16">
                                        <img width="380" height="290" src="http://columbuswired.net/wp-content/uploads/2016/03/A40A0637-380x290.jpg" class="attachment-main-block size-main-block wp-post-image" alt="" title="Dark Star Orchestra @ Express LIVE! 2/28/16" />                                        </a>
                                        </div><h6><a href="http://columbuswired.net/dark-star-orchestra-express-live-22816/">Dark Star Orchestra @ Express LIVE! 2/28/16</a></h6>
          <!--End LatestPostThumb--> 
          
        </div>
                                <div class="item">
        
          <div class="latestPostThumb">
           
           <a href="http://columbuswired.net/blackberry-smoke-with-stone-rider-express-live-21816/" rel="bookmark" title="Blackberry Smoke with Stone Rider @ Express LIVE! 2/18/16">
                                        <img width="200" height="290" src="http://columbuswired.net/wp-content/uploads/2016/02/A40A7768-200x300-1-200x290.jpg" class="attachment-main-block size-main-block wp-post-image" alt="" title="Blackberry Smoke with Stone Rider @ Express LIVE! 2/18/16" />                                        </a>
                                        </div><h6><a href="http://columbuswired.net/blackberry-smoke-with-stone-rider-express-live-21816/">Blackberry Smoke with Stone Rider @ Express LIVE! 2/18/16</a></h6>
          <!--End LatestPostThumb--> 
          
        </div>
                                <div class="item">
        
          <div class="latestPostThumb">
           
           <a href="http://columbuswired.net/borns-with-the-vanity-and-phases-newport-music-hall-121515/" rel="bookmark" title="Borns with The Vanity and Phases ~ Newport Music Hall 12/15/15">
                                        <img width="380" height="290" src="http://columbuswired.net/wp-content/uploads/2015/12/A40A6604-380x290.jpg" class="attachment-main-block size-main-block wp-post-image" alt="" title="Borns with The Vanity and Phases ~ Newport Music Hall 12/15/15" />                                        </a>
                                        </div><h6><a href="http://columbuswired.net/borns-with-the-vanity-and-phases-newport-music-hall-121515/">Borns with The Vanity and Phases ~ Newport Music Hall 12/15/15</a></h6>
          <!--End LatestPostThumb--> 
          
        </div>
                                <div class="item">
        
          <div class="latestPostThumb">
           
           <a href="http://columbuswired.net/tommy-emmanuel-friends-at-the-capitol-theatre-120715/" rel="bookmark" title="Tommy Emmanuel &#038; Friends at The Capitol Theatre , 12/07/15">
                                        <img width="380" height="290" src="http://columbuswired.net/wp-content/uploads/2015/12/A40A5710-380x290.jpg" class="attachment-main-block size-main-block wp-post-image" alt="" title="Tommy Emmanuel &#038; Friends at The Capitol Theatre , 12/07/15" />                                        </a>
                                        </div><h6><a href="http://columbuswired.net/tommy-emmanuel-friends-at-the-capitol-theatre-120715/">Tommy Emmanuel &#038; Friends at The Capitol Theatre , 12/07/15</a></h6>
          <!--End LatestPostThumb--> 
          
        </div>
                                <div class="item">
        
          <div class="latestPostThumb">
           
           <a href="http://columbuswired.net/over-the-rhine-the-lincoln-theatre-120815/" rel="bookmark" title="Over the Rhine @ The Lincoln Theatre, 12/08/15">
                                        <img width="380" height="290" src="http://columbuswired.net/wp-content/uploads/2015/12/A40A6027-380x290.jpg" class="attachment-main-block size-main-block wp-post-image" alt="" title="Over the Rhine @ The Lincoln Theatre, 12/08/15" />                                        </a>
                                        </div><h6><a href="http://columbuswired.net/over-the-rhine-the-lincoln-theatre-120815/">Over the Rhine @ The Lincoln Theatre, 12/08/15</a></h6>
          <!--End LatestPostThumb--> 
          
        </div>
                                <div class="item">
        
          <div class="latestPostThumb">
           
           <a href="http://columbuswired.net/the-revivalists-with-go-analog-at-the-newport-music-hall-120915/" rel="bookmark" title="The Revivalists with Go Analog at The Newport Music Hall, 12/09/15">
                                        <img width="380" height="290" src="http://columbuswired.net/wp-content/uploads/2015/12/A40A6258-380x290.jpg" class="attachment-main-block size-main-block wp-post-image" alt="" title="The Revivalists with Go Analog at The Newport Music Hall, 12/09/15" />                                        </a>
                                        </div><h6><a href="http://columbuswired.net/the-revivalists-with-go-analog-at-the-newport-music-hall-120915/">The Revivalists with Go Analog at The Newport Music Hall, 12/09/15</a></h6>
          <!--End LatestPostThumb--> 
          
        </div>
                      </div>

  </div>
</div>

<script type="text/javascript">
    
       jQuery(document).ready(function() {
		  jQuery("#related-carousel-list").owlCarousel({
			items : 4,
		
		  }); 
		 
		});
		
</script>
                        							
                        </div><!--End article-->
                    
                        
                        						                        

			<!-- If comments are open, but there are no comments. -->

	 	


<div class="respond" class="form">

<script>
    jQuery(document).ready(function($) {
     $("input#submit").addClass("btn ButtonShadow darkBtn");
    });
    </script>

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><div class="widgetTitle"><h5><i class="fa fa-comments"></i>Leave a Comment</h5> <span class="titleBorder bigTitleBorder"></span> </div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/knox-county-offers-great-getaway/#respond" style="display:none;"><small><span class="color">Click here to cancel reply</span></small></a></small></h3>			<form action="http://columbuswired.net/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<div class="textareaComment"><label for="comment">Comment</label>
    <textarea name="comment" id="comment" tabindex="4" aria-required="true"></textarea></div><!-- End Box --><div class="clearfix"></div><p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p><div class="commentsFormInputs"><div class="form-box"><label for="author">Name <small>(*)</small></label> <input id="author" name="author" type="text" value="" aria-required='true' class="text"/></div><!-- End Box -->
<div class="form-box"><label for="email">Email <small>( will not be published)</small> <small>(*)</small></label> <input id="email" name="email" type="text" value=""  aria-required='true' class="text"/></div><!-- End Box -->
<div class="form-box last"><label for="url">Website</label><input id="url" name="url" type="text" value=""  class="text"/></div><!-- End Box --></div><!-- End Box -->
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Add Comment" /> <input type='hidden' name='comment_post_ID' value='21017' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5398f64eff" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="38"/></p>			</form>
			</div><!-- #respond -->
	
</div>

                    
                            </div><!--End article-->    </div>
    <!--End Main Content-->
    				<aside class="sidebar bigSidebar span3">
               
                        
                               </aside><!--End Sidebar-->      </div>
  <!--End row--> 
</div>
<!--End Main-->
</div>
<!--End Content-->
                  
        <footer id="footer">
        	   
                <div id="footerWidgets" class="footerWidgetsGrid">
                    <div  class="container">
                    <div class="row">
                            
                        <div class="span4">
                                                                                                    </div>
                        <div class="span4">
                                                                                                    </div>
                        <div class="span4">
                                                                                                    </div>
    
                                            </div><!--End Row-->
                    </div><!--End Container-->
                </div><!--End FooterWidgets-->
			            <nav id="nav-footer" class="menu-header-menu-container">                    <ul id="nav-alt" class="pad fix"><li id="menu-item-3627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3627"><a href="http://www.columbuswired.net">Home</a></li>
<li id="menu-item-3628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3628"><a href="http://columbuswired.net/columbus-wired-advertising-and-sponsorships/">Advertising</a></li>
<li id="menu-item-3998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3998"><a href="http://columbuswired.net/opportunities/">Opportunities</a></li>
<li id="menu-item-7628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7628"><a href="http://columbuswired.net/wp-login.php">Staff Log In</a></li>
</ul>                    </nav>

            <div id="copyrights">
            	<div id="footerCopyrights" class="container">
                	<div class="row">
                	<div class="siteCopyrights span6">
                    	                            <p>Columbus Wired - Central Ohio's Premier Online Magazine © Copyright  2000-2015.  All-Rights Reserved.  Any unauthorized use and/or duplication of our exclusive material without express and written permission and consent from Columbus Wired is strictly prohibited and punishable to the full extent of the law.</p>
                                            </div><!--End SiteCopyrights-->
                    <div class="span6">
					                    <div class="footerSocial">
                    	<ul class="social">                        	                               <li><a href="http://www.twitter.com/columbuswired" class="twitter tooltip bottom" target="_blank" title="Twitter"><i class="fa fa-twitter"></i></a></li>
                                                                                       <li><a href="https://www.facebook.com/pages/Columbus-Wired/180775835320421" class="facebook tooltip bottom"  target="_blank" title="Facebook"><i class="fa fa-facebook"></i></a></li>
                                                                                                                   <li><a href="#" class="linkedin tooltip bottom"  target="_blank" title="linkedin"><i class="fa fa-linkedin"></i></a></li>
                                                                                                                   <li><a href="#" class="pinterest tooltip bottom"  target="_blank" title="pinterest"><i class="fa fa-pinterest"></i></a></li>
                                                                                       <li><a href="#" class="rss tooltip bottom"  target="_blank" title="rss"><i class="fa fa-rss"></i></a></li>
                                                                                                                   <li><a href="http://www.youtube.com/user/columbuswired?feature=mhee" class="youtube tooltip bottom"  target="_blank" title="Youtube"><i class="fa fa-youtube"></i></a></li>
                                                                                       <li><a href="#" class="tumblr tooltip bottom"  target="_blank" title="Tumblr"><i class="fa fa-tumblr"></i></a></li>
                                                      
                                                           <li><a href="lioit.com" class="skype tooltip bottom"  target="_blank" title="Skype"><i class="fa fa-skype"></i></a></li>
                                                                                       <li><a href="http://dribbble.com/lioit" class="dribbble tooltip bottom"  target="_blank" title="Dribbble"><i class="fa fa-dribbble"></i></a></li>
                                                                                       <li><a href="https://columbuswired.net" class="wordpress tooltip bottom"  target="_blank" title="Wordpress"><i class="fa fa-wordpress"></i></a></li>
                                                    </ul>
                    </div><!--End FooterSocial-->                                        </div><!--End Span6-->
                    </div><!--End Row-->
                </div><!--End Copyrights-->
            </div><!--End Copyrights-->
        </footer><!--End Footer-->
    </div><!--End Container-->
	<a href="#" class="scrollTo_top"><i class="fa fa-angle-up"></i></a>
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>

	<script>
		var template_directory= 'http://columbuswired.net/wp-content/themes/newszone'; 
		jQuery('.scrollTo_top').live('click', function(e){
			e.preventDefault();
			jQuery('html,body').animate({
				scrollTop: jQuery('body').offset().top
			}, 1000);
		});
	</script><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/columbuswired.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://columbuswired.net/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-includes/js/shortcode.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-admin/js/media-upload.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.5'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/themes/newszone/js/notification.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/themes/newszone/js/theia-sticky-sidebar.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/themes/newszone/js/cookie.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/themes/newszone/js/jquery.cycle.all.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/themes/newszone/js/custom-libraries.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/themes/newszone/js/jquery.flexslider-min.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/themes/newszone/js/jquery.carouFredSel-6.2.1.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/themes/newszone/js/jquery.tagsinput.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/themes/newszone/js/nicescroll.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/themes/newszone/js/jquery.validate.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/themes/newszone/js/classie.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/themes/newszone/js/custom.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-admin/js/iris.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpColorPickerL10n = {"clear":"Clear","defaultString":"Default","pick":"Select Color"};
/* ]]> */
</script>
<script type='text/javascript' src='http://columbuswired.net/wp-admin/js/color-picker.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script async="async" type='text/javascript' src='http://columbuswired.net/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/themes/newszone/js/ajaxLoop.js?ver=5.0.3'></script>
</body>
</html>