<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>

<meta content="ohio state athletics, ohio state football, ohio state basketball, ncaa, nhl, columbus blue jackets, mls, Columbus crew sc, crew sc, pga tour, pga golf, pga memorial tournament, concert photo galleries, concerts, entertainment, central ohio events, columbus ohio events" name="keywords"/>



<meta name="news_keywords" content="NHL, College Football, CFB, PGA, MLS, Ohio State Buckeyes">
<meta NAME="revisit-after" CONTENT="1 day">
<meta NAME="robots" CONTENT="all">
<meta NAME="rating" CONTENT="General">
<meta NAME="copyright" CONTENT="2000-2015">
<meta NAME="distribution" CONTENT="Global">
<meta name="Search Engines" content="AOL Search, AltaVista, Ask Jeeves, Direct Hit, Excite, FAST Search, Go, Infoseek, GoTo, Google, HotBot, IWon, LookSmart, Lycos, MSN Search, Netscape Search, 
NorthernLight, SearchHound, Snap, Webcrawler, Yahoo">



<meta charset="UTF-8" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://columbuswired.net/xmlrpc.php" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://columbuswired.net/feed/" />
<link rel="icon" type="image/png" href="http://columbuswired.net/wp-content/uploads/2015/07/CW-BLUE-copy.jpg" /><!--[if lt IE 9]>
<script src="http://columbuswired.net/wp-content/themes/newszone/js/html5.js" type="text/javascript"></script>
<![endif]-->

<!-- This site is optimized with the Yoast SEO plugin v4.0 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Kind Grass 2 @ Woodlands Tavern 11/4/16 - Columbus Wired - Sports and Entertainment</title>
<link rel="canonical" href="http://columbuswired.net/kind-grass-2-woodlands-tavern-11416/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kind Grass 2 @ Woodlands Tavern 11/4/16 - Columbus Wired - Sports and Entertainment" />
<meta property="og:description" content="Woodlands Tavern hosts Cowboy Hillbilly Hippy Folk, The Kitchen Dwellers, Horseshoes &#038; Hand Grenades, The Larry Keel Experience &#038; The Rumpke Mountain Boys for Kind Grass 2 &#8230; 11/4/16." />
<meta property="og:url" content="http://columbuswired.net/kind-grass-2-woodlands-tavern-11416/" />
<meta property="og:site_name" content="Columbus Wired - Sports and Entertainment" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Columbus-Wired/" />
<meta property="article:author" content="https://www.facebook.com/stevemackphotos" />
<meta property="article:section" content="Concert Photo Galleries" />
<meta property="article:published_time" content="2016-11-16T22:13:40-05:00" />
<meta property="fb:admins" content="1636376721" />
<meta property="og:image" content="http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-5.jpg" />
<meta property="og:image:width" content="683" />
<meta property="og:image:height" content="1024" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Columbus Wired - Sports and Entertainment &raquo; Feed" href="http://columbuswired.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Columbus Wired - Sports and Entertainment &raquo; Comments Feed" href="http://columbuswired.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Columbus Wired - Sports and Entertainment &raquo; Kind Grass 2 @ Woodlands Tavern 11/4/16 Comments Feed" href="http://columbuswired.net/kind-grass-2-woodlands-tavern-11416/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/columbuswired.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cbg-css-css'  href='http://columbuswired.net/wp-content/plugins/custom-background/css/cbg.css?ver=1.0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://columbuswired.net/wp-includes/css/dashicons.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://columbuswired.net/wp-includes/js/thickbox/thickbox.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://columbuswired.net/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-responsive-css'  href='http://columbuswired.net/wp-content/themes/newszone/css/bootstrap-responsive.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://columbuswired.net/wp-content/themes/newszone/css/owl.carousel.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://columbuswired.net/wp-content/themes/newszone/style.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://columbuswired.net/wp-content/themes/newszone/css/prettyPhoto.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://columbuswired.net/wp-content/themes/newszone/responsive.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='http://columbuswired.net/wp-admin/css/color-picker.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='uber-audio-css-css'  href='http://columbuswired.net/wp-content/plugins/uber_audio/css/player.css?ver=2.8.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var lioit_script = {"post_id":"19429","ajaxurl":"http:\/\/columbuswired.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://columbuswired.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/plugins/custom-background/js/preload.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/plugins/custom-background/js/bgstretcher.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/plugins/custom-background/js/cookie.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/plugins/custom-background/js/jquery.jparallax.js?ver=0.9.1'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/plugins/custom-background/js/custom_background.js?ver=1.0.3'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?ver=0.6'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/plugins/adrotate-pro/library/jquery.cookie.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/themes/newszone/js/gnmenu.js?ver=4.7'></script>
<link rel='https://api.w.org/' href='http://columbuswired.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://columbuswired.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://columbuswired.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7" />
<link rel='shortlink' href='http://columbuswired.net/?p=19429' />
<link rel="alternate" type="application/json+oembed" href="http://columbuswired.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcolumbuswired.net%2Fkind-grass-2-woodlands-tavern-11416%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://columbuswired.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcolumbuswired.net%2Fkind-grass-2-woodlands-tavern-11416%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.11.3 Professional to display their advertisements - https://www.adrotateplugin.com/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-5 { margin:1px 1px 1px 1px; }
	.g-6 { margin:1px 1px 1px 1px; }
	.g-7 { margin:1px 1px 1px 1px; }
	.g-8 { margin:0px 1px 0px 1px; }
	.g-9 { margin:0px 1px 0px 1px; }
	.g-10 { margin:1px 1px 1px 1px; }
	.g-11 { margin:1px 1px 1px 1px; }
	.g-12 { margin:1px 1px 1px 1px; }
	.g-13 { margin:1px 1px 1px 1px; }
	.g-14 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type='text/javascript'>try{var d = new Date();jQuery.cookie('cbg_tz', d.getTimezoneOffset(), { path: '/', expires: 366 });}catch(err){}</script>	
<style type="text/css">



	body {
			background:#d1d1d1 ;
		}
#container.boxed {
	width:1220px;
	background:#ffffff;
	margin:30px auto !important;
	-webkit-box-shadow: 0px 0px 1px 0px rgba(0, 0, 0, 0.1);
	box-shadow: 0px 0px 1px 0px rgba(0, 0, 0, 0.1);
	 transition:margin .2s ease;
	 -o-transition:margin .2s ease;
	 -moz-transition:margin .2s ease;
	 -webkit-transition:margin .2s ease;
	
}
@media (min-width: 989px) and (max-width: 1200px) {
#container.boxed {
	width:960px !important;
}
#container.boxed #showcase-bar{
	width:960px;
}
}
 @media only screen and (min-width: 768px) and (max-width: 989px) {
#container.boxed {
	width:640px !important;
}
#container.boxed #showcase-bar{
	width:640px;
}
}
@media only screen and (min-width: 480px) and (max-width: 767px) {	
#container.boxed {
	width:460px !important;
}
#container.boxed #showcase-bar{
	width:460px;
}
}
 @media only screen and (min-width: 320px) and (max-width: 479px) {
#container.boxed {
	width:300px !important;
}
#container.boxed #showcase-bar{
	width:300px;
}
}

#header {
	padding-top: 20px !important;
}
#header {
	padding-bottom: 20px !important;
}



.mainNavigation , .show-mobile-menu{
	background-color: #103e67;
}
.mainNavigation ul.dropmenu li ul {
	background-color: #103e67;
}
.mainNavigation ul.dropmenu > li:first-child.current-menu-item > a , .mainNavigation ul.dropmenu > li.current-menu-item > a, .mainNavigation ul.dropmenu > li.current-menu-ancestor > a {
	background: #296192;
}
.mainNavigation ul.dropmenu > li:first-child.current-menu-item > a , .mainNavigation ul.dropmenu > li.current-menu-item > a, .mainNavigation ul.dropmenu > li.current-menu-ancestor > a {
	color: #f9f9f9 !important;
}
 .mainSliderWrap{
	padding-top:30px ;
}
  .mainNavigation ul.dropmenu > li a , .mainNavigation, .show-mobile-menu , .show-mobile-menu .mobile-menu-text , #mobile-menu ul li a , #mobile-menu ul li.has-children>.action-expand {	
	color: #f9f9f9;
}
.mobile-menu-icon span {
	background:#f9f9f9 ;
}
.ticker-section{	
	background: #296192;
}
#nav-alt{
	background-color: #103e67;
}
  		#footer {
			background: #296192;
		}
		
	 






</style>
<script>
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
        a = s.createElement(o),
            m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
    })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

    ga('create', 'UA-34591692-1', 'auto');
    ga('send', 'pageview');
</script>
<!-- AdRotate JS -->
<script type="text/javascript">
var tracker_url = 'http://columbuswired.net/wp-content/plugins/adrotate-pro/library/clicktracker.php';
var impression_url = 'http://columbuswired.net/wp-content/plugins/adrotate-pro/library/impressiontracker.php';
</script>
<!-- /AdRotate JS -->

</head>

<body class="post-template-default single single-post postid-19429 single-format-standard wp-custom-logo unknown">
<div id="showcase-bar" class="header HeaderTop" data-logo-height="" data-padding="">
    	        	<section class=" mainNavigation navigation loadSmooth">
                <div class="container">
                    <div class="row">
                    <nav class="primary span12">
                                                   <ul id="menu-primary-menu" class="dropmenu"><li id="menu-item-15977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15977"><a href="https://www.facebook.com/ColumbusWired/photos_stream?tab=photos_albums">Photo Galleries</a></li>
<li id="menu-item-3616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3616"><a href="http://columbuswired.net/category/ohio-state-buckeyes/">OSU Buckeyes</a>
<ul class="sub-menu">
	<li id="menu-item-6604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6604"><a href="http://columbuswired.net/category/ohio-state-buckeyes/osufootball/">OSU Football</a></li>
	<li id="menu-item-6603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6603"><a href="http://columbuswired.net/category/ohio-state-buckeyes/osubasketball/">OSU Basketball</a></li>
	<li id="menu-item-6605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6605"><a href="http://columbuswired.net/category/ohio-state-buckeyes/osuhockey/">OSU Hockey</a></li>
</ul>
</li>
<li id="menu-item-3615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3615"><a href="http://columbuswired.net/category/blue-jackets-nhl/">Blue Jackets (NHL)</a></li>
<li id="menu-item-3617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3617"><a href="http://columbuswired.net/category/columbus-crew/">Columbus Crew (MLS)</a></li>
<li id="menu-item-3621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3621"><a href="http://columbuswired.net/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-10802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10802"><a href="http://columbuswired.net/category/on-the-town-columbus-ohio/">On the Town</a></li>
	<li id="menu-item-4001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4001"><a href="http://columbuswired.net/category/album-reviews/">Album Reviews</a></li>
	<li id="menu-item-3784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3784"><a href="http://columbuswired.net/category/entertainment/concert-reviews/">Concert Reviews</a></li>
	<li id="menu-item-8289" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8289"><a href="http://columbuswired.net/category/concert-photo-galleries/">Concert Photo Galleries</a></li>
</ul>
</li>
<li id="menu-item-14880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14880"><a href="http://columbuswired.net/category/ohio-machine-major-league-lacrosse/">Ohio Machine (MLL)</a></li>
<li id="menu-item-11770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11770"><a href="http://columbuswired.net/category/golf/">PGA Tour</a></li>
<li id="menu-item-3622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3622"><a href="http://columbuswired.net/contactus/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-3623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3623"><a href="http://columbuswired.net/columbus-wired-advertising-and-sponsorships/">Advertising</a></li>
	<li id="menu-item-8595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8595"><a href="http://columbuswired.net/columbus-wired-staff/">Our Staff</a></li>
	<li id="menu-item-3967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3967"><a href="http://columbuswired.net/opportunities/">Opportunities</a></li>
</ul>
</li>
</ul>                                               </nav>
                    </div><!--End Row-->
                </div><!--End Inner-->
        	</section><!--End Main Menu-->
            </div><!--End Header-->
    		    <div id="container" class="boxed">
        	        <header id="header" class="loadSmooth header">
        	<div class="container">
            	<div class="row">
                	                    <div id="logo" class="span2">
                                                <a href="http://columbuswired.net/" title="Columbus Wired &#8211; Sports and Entertainment" rel="home">
                        <img src="http://columbuswired.net/wp-content/uploads/2015/07/CW-BLUE-copy.jpg" alt="Columbus Wired &#8211; Sports and Entertainment" />
                        </a>
                                            </div><!--End Logo-->
                    
                    <div id="banner" class="span8">
                    	                                                <script type="text/javascript"><!--
google_ad_client = "ca-pub-2074649486411131";
/* Columbus Wired 728x90 */
google_ad_slot = "7556229595";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
                                                                     </div><!--End Banner-->
                   
                    <div class="span2">
                        <div class="header-weather">
                                                   </div><!--End weather-->
                    </div><!--End span2-->
                                        
            	</div><!--End Row-->
            </div><!--End Main Header-->
        </header><!--End Header-->
        
        
                	<section class="mainNavigation navigation loadSmooth">
                <div class="container">
                    <div class="row">
                    <nav class="primary span12">
                                                   <ul id="menu-primary-menu-1" class="dropmenu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15977"><a href="https://www.facebook.com/ColumbusWired/photos_stream?tab=photos_albums">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3616"><a href="http://columbuswired.net/category/ohio-state-buckeyes/">OSU Buckeyes</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6604"><a href="http://columbuswired.net/category/ohio-state-buckeyes/osufootball/">OSU Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6603"><a href="http://columbuswired.net/category/ohio-state-buckeyes/osubasketball/">OSU Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6605"><a href="http://columbuswired.net/category/ohio-state-buckeyes/osuhockey/">OSU Hockey</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3615"><a href="http://columbuswired.net/category/blue-jackets-nhl/">Blue Jackets (NHL)</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3617"><a href="http://columbuswired.net/category/columbus-crew/">Columbus Crew (MLS)</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3621"><a href="http://columbuswired.net/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10802"><a href="http://columbuswired.net/category/on-the-town-columbus-ohio/">On the Town</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4001"><a href="http://columbuswired.net/category/album-reviews/">Album Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3784"><a href="http://columbuswired.net/category/entertainment/concert-reviews/">Concert Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8289"><a href="http://columbuswired.net/category/concert-photo-galleries/">Concert Photo Galleries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14880"><a href="http://columbuswired.net/category/ohio-machine-major-league-lacrosse/">Ohio Machine (MLL)</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11770"><a href="http://columbuswired.net/category/golf/">PGA Tour</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3622"><a href="http://columbuswired.net/contactus/">Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3623"><a href="http://columbuswired.net/columbus-wired-advertising-and-sponsorships/">Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8595"><a href="http://columbuswired.net/columbus-wired-staff/">Our Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3967"><a href="http://columbuswired.net/opportunities/">Opportunities</a></li>
</ul>
</li>
</ul>                                               </nav>
                    </div><!--End Row-->
                </div><!--End Inner-->
        	</section><!--End Main Menu-->
         
        <div class="show-mobile-menu hidden-desktop clearfix">
        	<div class="container">
                        <div class="mobile-menu-text">Categories</div>
                        <div class="mobile-menu-icon">
                            <span></span><span></span><span></span><span></span>
                        </div>
                        </div>
                    </div>
        <nav id="mobile-menu">
                <div class="container">
                    <ul id="dropmenu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15977"><a href="https://www.facebook.com/ColumbusWired/photos_stream?tab=photos_albums">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3616"><a href="http://columbuswired.net/category/ohio-state-buckeyes/">OSU Buckeyes</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6604"><a href="http://columbuswired.net/category/ohio-state-buckeyes/osufootball/">OSU Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6603"><a href="http://columbuswired.net/category/ohio-state-buckeyes/osubasketball/">OSU Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6605"><a href="http://columbuswired.net/category/ohio-state-buckeyes/osuhockey/">OSU Hockey</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3615"><a href="http://columbuswired.net/category/blue-jackets-nhl/">Blue Jackets (NHL)</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3617"><a href="http://columbuswired.net/category/columbus-crew/">Columbus Crew (MLS)</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3621"><a href="http://columbuswired.net/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10802"><a href="http://columbuswired.net/category/on-the-town-columbus-ohio/">On the Town</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4001"><a href="http://columbuswired.net/category/album-reviews/">Album Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3784"><a href="http://columbuswired.net/category/entertainment/concert-reviews/">Concert Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8289"><a href="http://columbuswired.net/category/concert-photo-galleries/">Concert Photo Galleries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14880"><a href="http://columbuswired.net/category/ohio-machine-major-league-lacrosse/">Ohio Machine (MLL)</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11770"><a href="http://columbuswired.net/category/golf/">PGA Tour</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3622"><a href="http://columbuswired.net/contactus/">Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3623"><a href="http://columbuswired.net/columbus-wired-advertising-and-sponsorships/">Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8595"><a href="http://columbuswired.net/columbus-wired-staff/">Our Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3967"><a href="http://columbuswired.net/opportunities/">Opportunities</a></li>
</ul>
</li>
</ul>                </div>
        </nav>
        
                   
<div class="ticker-section">
  <div class="content-wrap ">
    <div class="ticker container" style="display: block;">
      <div class="title second-color-bg ">
        <div class="ticker-icon"> <i class="fa fa-rocket"></i> </div>
        <h6>The Latest</h6>
      </div>
      <div class="tickercontainer">
        <div class="mask">
          <ul id="ticker-posts" class="newsticker">
          	                        <li>                                                                                 <a href="http://columbuswired.net/blue-jackets-power-past-kings-3-2/">Blue Jackets Power Past the Kings 3-2 (SO) ...</a>
             
            </li>
                        <li>                                                                                 <a href="http://columbuswired.net/jackets-buzz-growing/">Jackets buzz is growing ...</a>
             
            </li>
                        <li>                                                                                 <a href="http://columbuswired.net/fickell-takes-job-cincinnati/">Fickell takes job at Cincinnati ...</a>
             
            </li>
                        <li>                                                                                 <a href="http://columbuswired.net/barrett-wins-silver-football-elflein-wins-rimington/">Barrett wins Silver Football, Elflein wins Rimington ...</a>
             
            </li>
                        <li>                                                                                 <a href="http://columbuswired.net/barrett-focused-beating-clemson-not-postseason-awards/">Barrett focused on beating Clemson, not postseason awards ...</a>
             
            </li>
                        <li>                                                                                 <a href="http://columbuswired.net/buckeye-leafcast-ttun-recap/">The Buckeye Leafcast TTUN Recap ...</a>
             
            </li>
            			                      </ul>
        </div>
      </div>
    </div>
  </div>
</div>
                  
         	     		<section class="mainPageTitle">
	        	<div class="container">
	            <div class="row pageTitleContent">
	                <div id="breadcrumbs" class="span12 breadrcumbpadding">
	                    <div id="crumbs"><div id="breadcrumbs"><span class="breadcrumbs-title"><i class="icone-home"></i></span><a href="http://columbuswired.net"><i class="fa fa-home"></i> Home</a> <i class="fa fa-angle-right"></i> <a href="http://columbuswired.net/category/concert-photo-galleries/">Concert Photo Galleries</a> <i class="fa fa-angle-right"></i> <span class="current">Kind Grass 2 @ Woodlands Tavern 11/4/16</span></div></div>
	                </div>
	            </div><!--End row-->
	            </div><!--End container-->
	         </section><!--End TagLine-->
                 <div id="content">
       
         
    
<div id="main" class="container singleContent">
  <div class="row">
            <div id="mainContentRight" class="span9">
      <div class="singlePost">
                    	                        	
                    	<div id="post-19429" class="post-19429 post type-post status-publish format-standard has-post-thumbnail hentry category-concert-photo-galleries category-photos">
                        	
                        	<div class="articleDetails">
                            	
                            	                   				                            	<div class="articleTitle">
                                    <h1>
                                                                                Kind Grass 2 @ Woodlands Tavern 11/4/16</h1>
                                </div><!--End articleTitle-->
                                                                  <div class="articleMeta">
                                      <ul class="postMeta">
                                      		                                        	                                                                                  		                                            <li class="postDateMeta">November 16th, 2016</li>
                                                                                                                                    <li class="postAuthor"><img alt='' src='http://0.gravatar.com/avatar/cbb93c4d54390d851a5766d1f4eeed1d?s=18&#038;r=g' srcset='http://0.gravatar.com/avatar/cbb93c4d54390d851a5766d1f4eeed1d?s=36&amp;r=g 2x' class='avatar avatar-18 photo' height='18' width='18' /> Posted by <a href="http://columbuswired.net/author/stevemack/" title="Posts by Steve Mack" rel="author">Steve Mack</a></li>
                                                                                                                                    <li class="postCategory">in <a href="http://columbuswired.net/category/concert-photo-galleries/" rel="category tag">Concert Photo Galleries</a>, <a href="http://columbuswired.net/category/photos/" rel="category tag">Photo Galleries</a></li>
                                                                                                                                                                            </ul><!--End postMeta-->
                                    </div><!--End articleMeta-->
                                                                									                                                            </div><!--End Article Details-->
                            
                            <div class="articleContent">
                            	
                              <!-- Review -->
                                                            																					<div class="mainpostconntents"><p>Woodlands Tavern hosts Cowboy Hillbilly Hippy Folk, The Kitchen Dwellers, Horseshoes &#038; Hand Grenades, The Larry Keel Experience &#038; The Rumpke Mountain Boys for Kind Grass 2 &#8230; 11/4/16.
<p><img src="http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-26-300x200.jpg" alt="kindgrass2-26" width="300" height="200" class="alignnone size-medium wp-image-19426" srcset="http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-26-300x200.jpg 300w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-26-768x512.jpg 768w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-26.jpg 1024w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-26-700x467.jpg 700w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-26-570x380.jpg 570w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-26-500x333.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" />
<p><img src="http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-25-300x200.jpg" alt="kindgrass2-25" width="300" height="200" class="alignnone size-medium wp-image-19425" srcset="http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-25-300x200.jpg 300w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-25-768x512.jpg 768w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-25.jpg 1024w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-25-700x467.jpg 700w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-25-570x380.jpg 570w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-25-500x333.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" />
<p><img src="http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-24-300x200.jpg" alt="kindgrass2-24" width="300" height="200" class="alignnone size-medium wp-image-19424" srcset="http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-24-300x200.jpg 300w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-24-768x512.jpg 768w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-24.jpg 1024w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-24-700x467.jpg 700w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-24-570x380.jpg 570w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-24-500x333.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" /><p><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation restrictions! -->
<p><img src="http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-23-300x200.jpg" alt="kindgrass2-23" width="300" height="200" class="alignnone size-medium wp-image-19423" srcset="http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-23-300x200.jpg 300w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-23-768x512.jpg 768w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-23.jpg 1024w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-23-700x467.jpg 700w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-23-570x380.jpg 570w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-23-500x333.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" />
<p><img src="http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-22-200x300.jpg" alt="kindgrass2-22" width="200" height="300" class="alignnone size-medium wp-image-19422" srcset="http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-22-200x300.jpg 200w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-22.jpg 683w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-22-570x855.jpg 570w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-22-500x750.jpg 500w" sizes="(max-width: 200px) 100vw, 200px" />
<p><img src="http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-21-200x300.jpg" alt="kindgrass2-21" width="200" height="300" class="alignnone size-medium wp-image-19421" srcset="http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-21-200x300.jpg 200w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-21.jpg 683w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-21-570x855.jpg 570w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-21-500x750.jpg 500w" sizes="(max-width: 200px) 100vw, 200px" />
<p><img src="http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-20-300x200.jpg" alt="kindgrass2-20" width="300" height="200" class="alignnone size-medium wp-image-19420" srcset="http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-20-300x200.jpg 300w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-20-768x512.jpg 768w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-20.jpg 1024w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-20-700x467.jpg 700w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-20-570x380.jpg 570w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-20-500x333.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" />
<p><img src="http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-19-300x200.jpg" alt="kindgrass2-19" width="300" height="200" class="alignnone size-medium wp-image-19419" srcset="http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-19-300x200.jpg 300w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-19-768x512.jpg 768w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-19.jpg 1024w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-19-700x467.jpg 700w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-19-570x380.jpg 570w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-19-500x333.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" />
<p><img src="http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-18-200x300.jpg" alt="kindgrass2-18" width="200" height="300" class="alignnone size-medium wp-image-19418" srcset="http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-18-200x300.jpg 200w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-18.jpg 683w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-18-570x855.jpg 570w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-18-500x750.jpg 500w" sizes="(max-width: 200px) 100vw, 200px" />
<p><img src="http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-17-200x300.jpg" alt="kindgrass2-17" width="200" height="300" class="alignnone size-medium wp-image-19417" srcset="http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-17-200x300.jpg 200w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-17.jpg 683w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-17-570x855.jpg 570w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-17-500x750.jpg 500w" sizes="(max-width: 200px) 100vw, 200px" />
<p><img src="http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-16-200x300.jpg" alt="kindgrass2-16" width="200" height="300" class="alignnone size-medium wp-image-19416" srcset="http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-16-200x300.jpg 200w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-16.jpg 683w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-16-570x855.jpg 570w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-16-500x750.jpg 500w" sizes="(max-width: 200px) 100vw, 200px" />
<p><img src="http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-15-300x200.jpg" alt="kindgrass2-15" width="300" height="200" class="alignnone size-medium wp-image-19415" srcset="http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-15-300x200.jpg 300w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-15-768x512.jpg 768w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-15.jpg 1024w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-15-700x467.jpg 700w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-15-570x380.jpg 570w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-15-500x333.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" />
<p><img src="http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-14-300x200.jpg" alt="kindgrass2-14" width="300" height="200" class="alignnone size-medium wp-image-19414" srcset="http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-14-300x200.jpg 300w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-14-768x512.jpg 768w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-14.jpg 1024w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-14-700x467.jpg 700w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-14-570x380.jpg 570w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-14-500x333.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" />
<p><img src="http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-13-300x200.jpg" alt="kindgrass2-13" width="300" height="200" class="alignnone size-medium wp-image-19413" srcset="http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-13-300x200.jpg 300w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-13-768x512.jpg 768w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-13.jpg 1024w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-13-700x467.jpg 700w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-13-570x380.jpg 570w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-13-500x333.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" />
<p><img src="http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-12-200x300.jpg" alt="kindgrass2-12" width="200" height="300" class="alignnone size-medium wp-image-19412" srcset="http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-12-200x300.jpg 200w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-12.jpg 683w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-12-570x855.jpg 570w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-12-500x750.jpg 500w" sizes="(max-width: 200px) 100vw, 200px" />
<p><img src="http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-11-200x300.jpg" alt="kindgrass2-11" width="200" height="300" class="alignnone size-medium wp-image-19411" srcset="http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-11-200x300.jpg 200w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-11.jpg 683w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-11-570x855.jpg 570w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-11-500x750.jpg 500w" sizes="(max-width: 200px) 100vw, 200px" />
<p><img src="http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-10-300x200.jpg" alt="kindgrass2-10" width="300" height="200" class="alignnone size-medium wp-image-19410" srcset="http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-10-300x200.jpg 300w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-10-768x512.jpg 768w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-10.jpg 1024w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-10-700x467.jpg 700w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-10-570x380.jpg 570w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-10-500x333.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" />
<p><img src="http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-9-300x200.jpg" alt="kindgrass2-9" width="300" height="200" class="alignnone size-medium wp-image-19409" srcset="http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-9-300x200.jpg 300w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-9-768x512.jpg 768w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-9.jpg 1024w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-9-700x467.jpg 700w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-9-570x380.jpg 570w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-9-500x333.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" />
<p><img src="http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-8-200x300.jpg" alt="kindgrass2-8" width="200" height="300" class="alignnone size-medium wp-image-19408" srcset="http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-8-200x300.jpg 200w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-8.jpg 683w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-8-570x855.jpg 570w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-8-500x750.jpg 500w" sizes="(max-width: 200px) 100vw, 200px" />
<p><img src="http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-7-200x300.jpg" alt="kindgrass2-7" width="200" height="300" class="alignnone size-medium wp-image-19407" srcset="http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-7-200x300.jpg 200w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-7.jpg 683w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-7-570x855.jpg 570w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-7-500x750.jpg 500w" sizes="(max-width: 200px) 100vw, 200px" />
<p><img src="http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-6-200x300.jpg" alt="kindgrass2-6" width="200" height="300" class="alignnone size-medium wp-image-19406" srcset="http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-6-200x300.jpg 200w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-6.jpg 683w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-6-570x855.jpg 570w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-6-500x750.jpg 500w" sizes="(max-width: 200px) 100vw, 200px" />
<p><img src="http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-5-200x300.jpg" alt="kindgrass2-5" width="200" height="300" class="alignnone size-medium wp-image-19405" srcset="http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-5-200x300.jpg 200w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-5.jpg 683w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-5-570x855.jpg 570w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-5-500x750.jpg 500w" sizes="(max-width: 200px) 100vw, 200px" />
<p><img src="http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-4-300x200.jpg" alt="kindgrass2-4" width="300" height="200" class="alignnone size-medium wp-image-19404" srcset="http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-4-300x200.jpg 300w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-4-768x512.jpg 768w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-4.jpg 1024w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-4-700x467.jpg 700w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-4-570x380.jpg 570w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-4-500x333.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" />
<p><img src="http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-3-200x300.jpg" alt="kindgrass2-3" width="200" height="300" class="alignnone size-medium wp-image-19403" srcset="http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-3-200x300.jpg 200w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-3.jpg 683w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-3-570x855.jpg 570w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-3-500x750.jpg 500w" sizes="(max-width: 200px) 100vw, 200px" />
<p><img src="http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-2-200x300.jpg" alt="kindgrass2-2" width="200" height="300" class="alignnone size-medium wp-image-19402" srcset="http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-2-200x300.jpg 200w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-2.jpg 683w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-2-570x855.jpg 570w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-2-500x750.jpg 500w" sizes="(max-width: 200px) 100vw, 200px" />
<p><img src="http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-1-300x300.jpg" alt="kindgrass2-1" width="300" height="300" class="alignnone size-medium wp-image-19401" srcset="http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-1-300x300.jpg 300w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-1-150x150.jpg 150w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-1-768x768.jpg 768w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-1-700x700.jpg 700w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-1-570x570.jpg 570w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-1-500x500.jpg 500w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-1-90x90.jpg 90w, http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-1.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" />
</div>
										                                    
                                                            	
                                
                            </div><!--End ArticleContent-->
                                                        							                                                             <div class="articleAuthor">
                           
                                <div class="authorContent">
                                <div class="authorLeft">
                                	<div class="authorAvatar">
                                    	<img alt='' src='http://0.gravatar.com/avatar/cbb93c4d54390d851a5766d1f4eeed1d?s=120&#038;r=g' srcset='http://0.gravatar.com/avatar/cbb93c4d54390d851a5766d1f4eeed1d?s=240&amp;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />                                    </div><!--End AuthorAvatar-->
                                </div><!--End Author Left-->
                                	<div class="authorDetails">
                                    	<h2>About <a href="http://columbuswired.net/author/stevemack/" title="Posts by Steve Mack" rel="author">Steve Mack</a></h2>
                                        <span class="AuthorPostsCount"><i class="fa fa-file-alt"></i> Number of Entries : 16</span><!--End Count-->
                                    
                                    </div><!--End AuthorDetails-->
                                    
                                    <p>Steve Mack is a music and event photographer based in central Ohio.


You can follow Steve at http://www.stevemackphotos.com and on Facebook at https://www.facebook.com/stevemackphotos</p>
                                    <div class="authorSocial">
									                                    <a class="fa fa-home social-icon  size-m" href="http://www.stevemackphotos.com" title="Steve Mack 's site"></a>
                                                                                                                                                <a class="fa fa-facebook social-icon  size-m" href="https://www.facebook.com/stevemackphotos" title="Steve Mack   on Facebook"></a>
                                                                                                            
                                                                                                                                                                                
                                   
                                                                                                
                                </div>
                                    
                                    
                                    
                                </div><!--End AuthorContent-->
                                
                            </div><!--End ArticleAuthor-->                                                                                         <div class="articleBtmShare">

												
						<div class="title">
							Share this:						</div>
						
						<div class="shareThisPost">
						
							<ul class="list">
                            
								<li class="facebook">
									<a href="http://facebook.com/share.php?u=http://columbuswired.net/kind-grass-2-woodlands-tavern-11416/&amp;t=Kind Grass 2 @ Woodlands Tavern 11/4/16" target="_blank"><i class="fa fa-facebook"></i>Facebook</a>
								</li>
							
								<li class="twitter">
									<a href="http://twitter.com/home?status=Kind Grass 2 @ Woodlands Tavern 11/4/16 http://columbuswired.net/kind-grass-2-woodlands-tavern-11416/" target="_blank"><i class="fa fa-twitter"></i>Twitter</a>	
								</li>
							
								<li class="gplus">			
									<a href="https://plus.google.com/share?url=http://columbuswired.net/kind-grass-2-woodlands-tavern-11416/&amp;t=Kind Grass 2 @ Woodlands Tavern 11/4/16" target="_blank"><i class="fa fa-google-plus"></i>Google+</a>			
								</li>
							
								<li class="linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://columbuswired.net/kind-grass-2-woodlands-tavern-11416/&amp;title=Kind Grass 2 @ Woodlands Tavern 11/4/16&amp;summary=Woodlands Tavern hosts Cowboy Hillbilly Hippy Folk, The Kitchen Dwellers, Horseshoes &#038; Hand Grenades, The Larry Keel Experience &#038; The Rumpke..." target="_blank"><i class="fa fa-linkedin"></i>Linkedin</a>
								</li>
									
								<li class="pinterest">
									<a href="http://pinterest.com/pin/create/button/?url=http://columbuswired.net/kind-grass-2-woodlands-tavern-11416/&amp;media=http://columbuswired.net/wp-content/uploads/2016/11/KindGrass2-5-150x150.jpg&amp;description=Kind Grass 2 @ Woodlands Tavern 11/4/16" target="_blank"><i class="fa fa-pinterest"></i>Pinterest</a>
								</li>
							
							</ul>
						</div>
				
</div>
<!--End Share-->                                                                                    							 
<div class="relatedPosts">
  <div class="widgetTitle">
    <h5><i class="fa fa-doc"></i>
      You May Also Like    </h5>
    
    <!--End Control--></div>
  <div id="relatedCarousel">

      <div id="related-carousel-list">
                                <div class="item">
        
          <div class="latestPostThumb">
           
           <a href="http://columbuswired.net/southern-troubadours-the-southern-theatre-4316/" rel="bookmark" title="Southern Troubadours @ The Southern Theatre 4/3/16">
                                        <img width="380" height="290" src="http://columbuswired.net/wp-content/uploads/2016/04/A40A9349-1-380x290.jpg" class="attachment-main-block size-main-block wp-post-image" alt="" title="Southern Troubadours @ The Southern Theatre 4/3/16" />                                        </a>
                                        </div><h6><a href="http://columbuswired.net/southern-troubadours-the-southern-theatre-4316/">Southern Troubadours @ The Southern Theatre 4/3/16</a></h6>
          <!--End LatestPostThumb--> 
          
        </div>
                                <div class="item">
        
          <div class="latestPostThumb">
           
           <a href="http://columbuswired.net/dark-star-orchestra-express-live-22816/" rel="bookmark" title="Dark Star Orchestra @ Express LIVE! 2/28/16">
                                        <img width="380" height="290" src="http://columbuswired.net/wp-content/uploads/2016/03/A40A0637-380x290.jpg" class="attachment-main-block size-main-block wp-post-image" alt="" title="Dark Star Orchestra @ Express LIVE! 2/28/16" />                                        </a>
                                        </div><h6><a href="http://columbuswired.net/dark-star-orchestra-express-live-22816/">Dark Star Orchestra @ Express LIVE! 2/28/16</a></h6>
          <!--End LatestPostThumb--> 
          
        </div>
                                <div class="item">
        
          <div class="latestPostThumb">
           
           <a href="http://columbuswired.net/blackberry-smoke-with-stone-rider-express-live-21816/" rel="bookmark" title="Blackberry Smoke with Stone Rider @ Express LIVE! 2/18/16">
                                        <img width="200" height="290" src="http://columbuswired.net/wp-content/uploads/2016/02/A40A7768-200x300-1-200x290.jpg" class="attachment-main-block size-main-block wp-post-image" alt="" title="Blackberry Smoke with Stone Rider @ Express LIVE! 2/18/16" />                                        </a>
                                        </div><h6><a href="http://columbuswired.net/blackberry-smoke-with-stone-rider-express-live-21816/">Blackberry Smoke with Stone Rider @ Express LIVE! 2/18/16</a></h6>
          <!--End LatestPostThumb--> 
          
        </div>
                                <div class="item">
        
          <div class="latestPostThumb">
           
           <a href="http://columbuswired.net/greensky-bluegrass-the-newport-music-hall-11616/" rel="bookmark" title="Greensky Bluegrass @ The Newport Music Hall  1/16/16">
                                        <img width="380" height="290" src="http://columbuswired.net/wp-content/uploads/2016/01/IMG_9357-380x290.jpg" class="attachment-main-block size-main-block wp-post-image" alt="" title="Greensky Bluegrass @ The Newport Music Hall  1/16/16" />                                        </a>
                                        </div><h6><a href="http://columbuswired.net/greensky-bluegrass-the-newport-music-hall-11616/">Greensky Bluegrass @ The Newport Music Hall  1/16/16</a></h6>
          <!--End LatestPostThumb--> 
          
        </div>
                                <div class="item">
        
          <div class="latestPostThumb">
           
           <a href="http://columbuswired.net/borns-with-the-vanity-and-phases-newport-music-hall-121515/" rel="bookmark" title="Borns with The Vanity and Phases ~ Newport Music Hall 12/15/15">
                                        <img width="380" height="290" src="http://columbuswired.net/wp-content/uploads/2015/12/A40A6604-380x290.jpg" class="attachment-main-block size-main-block wp-post-image" alt="" title="Borns with The Vanity and Phases ~ Newport Music Hall 12/15/15" />                                        </a>
                                        </div><h6><a href="http://columbuswired.net/borns-with-the-vanity-and-phases-newport-music-hall-121515/">Borns with The Vanity and Phases ~ Newport Music Hall 12/15/15</a></h6>
          <!--End LatestPostThumb--> 
          
        </div>
                                <div class="item">
        
          <div class="latestPostThumb">
           
           <a href="http://columbuswired.net/tommy-emmanuel-friends-at-the-capitol-theatre-120715/" rel="bookmark" title="Tommy Emmanuel &#038; Friends at The Capitol Theatre , 12/07/15">
                                        <img width="380" height="290" src="http://columbuswired.net/wp-content/uploads/2015/12/A40A5710-380x290.jpg" class="attachment-main-block size-main-block wp-post-image" alt="" title="Tommy Emmanuel &#038; Friends at The Capitol Theatre , 12/07/15" />                                        </a>
                                        </div><h6><a href="http://columbuswired.net/tommy-emmanuel-friends-at-the-capitol-theatre-120715/">Tommy Emmanuel &#038; Friends at The Capitol Theatre , 12/07/15</a></h6>
          <!--End LatestPostThumb--> 
          
        </div>
                                <div class="item">
        
          <div class="latestPostThumb">
           
           <a href="http://columbuswired.net/over-the-rhine-the-lincoln-theatre-120815/" rel="bookmark" title="Over the Rhine @ The Lincoln Theatre, 12/08/15">
                                        <img width="380" height="290" src="http://columbuswired.net/wp-content/uploads/2015/12/A40A6027-380x290.jpg" class="attachment-main-block size-main-block wp-post-image" alt="" title="Over the Rhine @ The Lincoln Theatre, 12/08/15" />                                        </a>
                                        </div><h6><a href="http://columbuswired.net/over-the-rhine-the-lincoln-theatre-120815/">Over the Rhine @ The Lincoln Theatre, 12/08/15</a></h6>
          <!--End LatestPostThumb--> 
          
        </div>
                                <div class="item">
        
          <div class="latestPostThumb">
           
           <a href="http://columbuswired.net/the-revivalists-with-go-analog-at-the-newport-music-hall-120915/" rel="bookmark" title="The Revivalists with Go Analog at The Newport Music Hall, 12/09/15">
                                        <img width="380" height="290" src="http://columbuswired.net/wp-content/uploads/2015/12/A40A6258-380x290.jpg" class="attachment-main-block size-main-block wp-post-image" alt="" title="The Revivalists with Go Analog at The Newport Music Hall, 12/09/15" />                                        </a>
                                        </div><h6><a href="http://columbuswired.net/the-revivalists-with-go-analog-at-the-newport-music-hall-120915/">The Revivalists with Go Analog at The Newport Music Hall, 12/09/15</a></h6>
          <!--End LatestPostThumb--> 
          
        </div>
                                <div class="item">
        
          <div class="latestPostThumb">
           
           <a href="http://columbuswired.net/erica-blinn-the-handsome-machine-park-street-saloon-92515/" rel="bookmark" title="Erica Blinn &#038; The Handsome Machine @ Park Street Saloon ~ 9/25/15">
                                        <img width="380" height="290" src="http://columbuswired.net/wp-content/uploads/2015/11/IMG_5613-380x290.jpg" class="attachment-main-block size-main-block wp-post-image" alt="" title="Erica Blinn &#038; The Handsome Machine @ Park Street Saloon ~ 9/25/15" />                                        </a>
                                        </div><h6><a href="http://columbuswired.net/erica-blinn-the-handsome-machine-park-street-saloon-92515/">Erica Blinn &#038; The Handsome Machine @ Park Street Saloon ~ 9/25/15</a></h6>
          <!--End LatestPostThumb--> 
          
        </div>
                                <div class="item">
        
          <div class="latestPostThumb">
           
           <a href="http://columbuswired.net/devon-allman-park-street-saloon-92515/" rel="bookmark" title="Devon Allman @ Park Street Saloon ~ 9/25/15">
                                        <img width="380" height="290" src="http://columbuswired.net/wp-content/uploads/2015/11/IMG_6051-380x290.jpg" class="attachment-main-block size-main-block wp-post-image" alt="" title="Devon Allman @ Park Street Saloon ~ 9/25/15" />                                        </a>
                                        </div><h6><a href="http://columbuswired.net/devon-allman-park-street-saloon-92515/">Devon Allman @ Park Street Saloon ~ 9/25/15</a></h6>
          <!--End LatestPostThumb--> 
          
        </div>
                      </div>

  </div>
</div>

<script type="text/javascript">
    
       jQuery(document).ready(function() {
		  jQuery("#related-carousel-list").owlCarousel({
			items : 4,
		
		  }); 
		 
		});
		
</script>
                        							
                        </div><!--End article-->
                    
                        
                        						                        

			<!-- If comments are open, but there are no comments. -->

	 	


<div class="respond" class="form">

<script>
    jQuery(document).ready(function($) {
     $("input#submit").addClass("btn ButtonShadow darkBtn");
    });
    </script>

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><div class="widgetTitle"><h5><i class="fa fa-comments"></i>Leave a Comment</h5> <span class="titleBorder bigTitleBorder"></span> </div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/kind-grass-2-woodlands-tavern-11416/#respond" style="display:none;"><small><span class="color">Click here to cancel reply</span></small></a></small></h3>			<form action="http://columbuswired.net/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<div class="textareaComment"><label for="comment">Comment</label>
    <textarea name="comment" id="comment" tabindex="4" aria-required="true"></textarea></div><!-- End Box --><div class="clearfix"></div><p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p><div class="commentsFormInputs"><div class="form-box"><label for="author">Name <small>(*)</small></label> <input id="author" name="author" type="text" value="" aria-required='true' class="text"/></div><!-- End Box -->
<div class="form-box"><label for="email">Email <small>( will not be published)</small> <small>(*)</small></label> <input id="email" name="email" type="text" value=""  aria-required='true' class="text"/></div><!-- End Box -->
<div class="form-box last"><label for="url">Website</label><input id="url" name="url" type="text" value=""  class="text"/></div><!-- End Box --></div><!-- End Box -->
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Add Comment" /> <input type='hidden' name='comment_post_ID' value='19429' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6171ae9ef9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="197"/></p>			</form>
			</div><!-- #respond -->
	
</div>

                    
                            </div><!--End article-->    </div>
    <!--End Main Content-->
    				<aside class="sidebar bigSidebar span3">
               
                        
                               </aside><!--End Sidebar-->      </div>
  <!--End row--> 
</div>
<!--End Main-->
</div>
<!--End Content-->
                  
        <footer id="footer">
        	   
                <div id="footerWidgets" class="footerWidgetsGrid">
                    <div  class="container">
                    <div class="row">
                            
                        <div class="span4">
                                                                                                    </div>
                        <div class="span4">
                                                                                                    </div>
                        <div class="span4">
                                                                                                    </div>
    
                                            </div><!--End Row-->
                    </div><!--End Container-->
                </div><!--End FooterWidgets-->
			            <nav id="nav-footer" class="menu-header-menu-container">                    <ul id="nav-alt" class="pad fix"><li id="menu-item-3627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3627"><a href="http://www.columbuswired.net">Home</a></li>
<li id="menu-item-3628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3628"><a href="http://columbuswired.net/columbus-wired-advertising-and-sponsorships/">Advertising</a></li>
<li id="menu-item-3998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3998"><a href="http://columbuswired.net/opportunities/">Opportunities</a></li>
<li id="menu-item-3630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3630"><a href="http://columbuswired.net/contactus/">Contact</a></li>
<li id="menu-item-7628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7628"><a href="http://columbuswired.net/wp-login.php">Staff Log In</a></li>
</ul>                    </nav>

            <div id="copyrights">
            	<div id="footerCopyrights" class="container">
                	<div class="row">
                	<div class="siteCopyrights span6">
                    	                            <p>Columbus Wired - Central Ohio's Premier Online Magazine © Copyright  2000-2015.  All-Rights Reserved.  Any unauthorized use and/or duplication of our exclusive material without express and written permission and consent from Columbus Wired is strictly prohibited and punishable to the full extent of the law.</p>
                                            </div><!--End SiteCopyrights-->
                    <div class="span6">
					                    <div class="footerSocial">
                    	<ul class="social">                        	                               <li><a href="http://www.twitter.com/columbuswired" class="twitter tooltip bottom" target="_blank" title="Twitter"><i class="fa fa-twitter"></i></a></li>
                                                                                       <li><a href="https://www.facebook.com/pages/Columbus-Wired/180775835320421" class="facebook tooltip bottom"  target="_blank" title="Facebook"><i class="fa fa-facebook"></i></a></li>
                                                                                                                   <li><a href="#" class="linkedin tooltip bottom"  target="_blank" title="linkedin"><i class="fa fa-linkedin"></i></a></li>
                                                                                                                   <li><a href="#" class="pinterest tooltip bottom"  target="_blank" title="pinterest"><i class="fa fa-pinterest"></i></a></li>
                                                                                       <li><a href="#" class="rss tooltip bottom"  target="_blank" title="rss"><i class="fa fa-rss"></i></a></li>
                                                                                                                   <li><a href="http://www.youtube.com/user/columbuswired?feature=mhee" class="youtube tooltip bottom"  target="_blank" title="Youtube"><i class="fa fa-youtube"></i></a></li>
                                                                                       <li><a href="#" class="tumblr tooltip bottom"  target="_blank" title="Tumblr"><i class="fa fa-tumblr"></i></a></li>
                                                      
                                                           <li><a href="lioit.com" class="skype tooltip bottom"  target="_blank" title="Skype"><i class="fa fa-skype"></i></a></li>
                                                                                       <li><a href="http://dribbble.com/lioit" class="dribbble tooltip bottom"  target="_blank" title="Dribbble"><i class="fa fa-dribbble"></i></a></li>
                                                                                       <li><a href="https://columbuswired.net" class="wordpress tooltip bottom"  target="_blank" title="Wordpress"><i class="fa fa-wordpress"></i></a></li>
                                                    </ul>
                    </div><!--End FooterSocial-->                                        </div><!--End Span6-->
                    </div><!--End Row-->
                </div><!--End Copyrights-->
            </div><!--End Copyrights-->
        </footer><!--End Footer-->
    </div><!--End Container-->
	<a href="#" class="scrollTo_top"><i class="fa fa-angle-up"></i></a>
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>

	<script>
		var template_directory= 'http://columbuswired.net/wp-content/themes/newszone'; 
		jQuery('.scrollTo_top').live('click', function(e){
			e.preventDefault();
			jQuery('html,body').animate({
				scrollTop: jQuery('body').offset().top
			}, 1000);
		});
	</script><script type='text/javascript' src='http://columbuswired.net/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/columbuswired.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://columbuswired.net/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-includes/js/shortcode.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-admin/js/media-upload.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.5'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/themes/newszone/js/notification.js?ver=4.7'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/themes/newszone/js/theia-sticky-sidebar.js?ver=4.7'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/themes/newszone/js/cookie.js?ver=4.7'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/themes/newszone/js/jquery.cycle.all.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/themes/newszone/js/custom-libraries.js?ver=4.7'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/themes/newszone/js/jquery.flexslider-min.js?ver=4.7'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/themes/newszone/js/jquery.carouFredSel-6.2.1.js?ver=4.7'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/themes/newszone/js/jquery.tagsinput.js?ver=4.7'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/themes/newszone/js/nicescroll.js?ver=4.7'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/themes/newszone/js/jquery.validate.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/themes/newszone/js/classie.js?ver=4.7'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/themes/newszone/js/custom.js?ver=4.7'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-admin/js/iris.min.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpColorPickerL10n = {"clear":"Clear","defaultString":"Default","pick":"Select Color"};
/* ]]> */
</script>
<script type='text/javascript' src='http://columbuswired.net/wp-admin/js/color-picker.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://columbuswired.net/wp-content/themes/newszone/js/ajaxLoop.js?ver=4.7'></script>
</body>
</html>